• Next update problem: x265


    error: failed to prepare transaction (could not satisfy dependencies)
    :: ffmpeg2.8: installing x265 (2.8-1) breaks dependency ‘libx265.so=151-64’

    J.

  • It updated over here, without a warning.

  • freshly updated upstream, and sould be solved now yes…

  • Suche nach in Konflikt stehenden Paketen…
    Fehler: Konnte den Vorgang nicht vorbereiten (Kann Abhängigkeiten nicht erfüllen)
    :: ffmpeg2.8: das Installieren von x265 (2.8-1) verletzt Abhängigkeit von ‘libx265.so=151-64’
    J.

  • @jeannie____ said in Next update problem: x265:

    ffmpeg2.8

    This is a AUR build ;)

    https://aur.archlinux.org/packages/ffmpeg2.8

    ffmpeg from repo has no problem here.

  • resolving dependencies…
    warning: ignoring package x265-2.8-1
    warning: cannot resolve “libx265.so=160-64”, a dependency of “ffmpeg”

    :: The following package cannot be upgraded due to unresolvable dependencies:

    ffmpeg
    error: failed to prepare transaction (could not satisfy dependencies)

    :: ffmpeg: requires libx265.so=160-64

    Befehl endete mit FEHLERN !

  • @jeannie____ said in Next update problem: x265:

    libx265.so

    libx265.so is part of x265 and repository`s ffmpeg is needing it too…

    If you want to solve make sure what for you have the ffmpeg2.8 installed first may you can remove (if unneded)

  • ffmpeg2.8 was installed for some 4kvideodownloader that I don’t even use. rempoved both, ffmpeg and x265 upgraded fine. So this one is solved.
    J.

x2652 Posts 8Views 3218
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.