• pacman 5.1 upgrade breaks pamac, yaourt, downgrade and other things!


    but in html format…

  • @joekamprad Beats me, never seen that before. Maybe there is some problem in the process where those databases are packaged?

  • maybe @karasu have a clue?

  • Hi,

    To be honest, I do not know what exactly is causing this (I haven’t experienced it myself).

    If I had to guess, I’d say that it’s a mirror problem. It either downloads that file wrongly or it copies that file wrongly from its reference tier mirror.

    antergos.db should be a binary file with the info of all packages, not an HTML one.

    I would use another mirror.

  • @karasu as we both have the same mirrorlist almost (germany mirrors) and both using the script from @manuel to rank the mirrors, and also no one else is having this as it seems?

    It can only be caused by the mirrors or by the sript ;)

  • UH! but look another with something very similar:

    https://forum.antergos.com/topic/10026/pacman-s-python-xcpf

  • max filesize error ? on all antergos mirrors…

  • Or: Maximum file size exceeded
    Or : Connection timed out after 10000 milliseconds

  • This is solved, as I can see.

pacman122 upgrade81 breaks38 5.12 Posts 69Views 8772
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.