• pacman 5.1.0-1 verletzt Abhängigkeit von pacman<5.1


    Hallo,

    das System kann mal wieder nicht updaten. Diesmal ist es eine Paketabhängigkeit von pacman mit der neuen Version 5.1

    sudo pacman -Syu
    
    :: Synchronisiere Paketdatenbanken...
     antergos ist aktuell
     core ist aktuell
     extra ist aktuell
     community ist aktuell
     multilib ist aktuell
    :: Starte vollständige Systemaktualisierung...
    Löse Abhängigkeiten auf...
    Suche nach in Konflikt stehenden Paketen...
    Fehler: Konnte den Vorgang nicht vorbereiten (Kann Abhängigkeiten nicht erfüllen)
    :: pamac: das Installieren von pacman (5.1.0-1) verletzt Abhängigkeit von 'pacman<5.1'
    
    

    bzw.

    yaourt -Syua
    :: Synchronisiere Paketdatenbanken...
     antergos ist aktuell
     core ist aktuell
     extra ist aktuell
     community ist aktuell
     multilib ist aktuell
    error: failed to prepare transaction (could not satisfy dependencies)
    :: Starte vollständige Systemaktualisierung...
    Löse Abhängigkeiten auf...
    Suche nach in Konflikt stehenden Paketen...
    Fehler: Konnte den Vorgang nicht vorbereiten (Kann Abhängigkeiten nicht erfüllen)
    :: pamac: das Installieren von pacman (5.1.0-1) verletzt Abhängigkeit von 'pacman<5.1'
    
    

    Gibt es dafür schon eine Lösung?

  • same to me :(

    :: pamac: установка pacman (5.1.0-1) ломает зависимость ‘pacman<5.1’

  • Versuch mal:

    yaourt -Syyu -d
    

    Es hat für mich funktioniert.

  • @xhens this is skipping dependency check and may will give more problems afterwords…

    Better wait till pamac is updated on Antergos Mirrors, it is fixed by devs already!

  • @archibald

    Update sollte in ein paar Stunden wieder funktionieren, pamac ist nicht mit der neuen pacman Version erneuert worden, es hängt von der vorherigen Version von pacman ab also kommt es zu dem Fehler.

  • @joekamprad Thank you for letting me know. Will update it later again!

  • @xhens an welcome at Antergos-Forum! ✌

  • @suslikkreal also welcome here ✌

  • Now update! And its wiork!

  • @archibald

    Hallo ,

    sudo pacman -Rdd pamac

    und dann

    pacman -Suy

    dann sollte pamac 5.1.0-1 drauf sein

    Kleiner Wermutstropfen ist das damit pamac (GUI von pacman) im Moment nicht installiert werden kann.

  • @lug42 Sollte jetzt alles funktionieren, pacman pamac yaourt aurman, nur octopi muss noch gefixt werden…

  • This post is deleted!
  • Works fine now. Thanks for all the great guys that created pacman so awsomely ✌

  • Hallo,

    vielen Dank. Kam heute erst wieder dazu. Klappt alles.

pacman112 verletzt2 5.1.0-11 abhängigkeit1 Posts 16Views 1013
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.