• CNCHI fails when installing XFCE


    Tried ti install Antergos XFCE, but CNCHI fails after downloading everything and checking integrity. I tried all of the suggestions during installation with XFCE and nothing works. Then I tried installing Gnome and that works fine, so it looks like at least some of the issues I have seen on here today are fixed. Any suggestions would be very helpful. Thank you all very much.

  • sadly installation on deepin and xfce is broken at the moment…
    devs are working on it…

    There is a simple but tricky problem with signatures… i managed to get xfce installed by choosing GNOME on install and after reboot install antergos-xfce-meta manual from pacman cache…

    switch to CLI [Ctrl+alt+F2]

    to uninstall GNOME sudo pacman -Runs antergos-gnome-meta

    sudo pacman -S antergos-xfce-meta

    Will fail with pgp error on the meta package, but as it is downloaded already i install from cache :
    sudo pacman -U /var/cache/pacman/pkg/antergos-xfce-meta-1.2-1-any.pkg.tar.xz

    Now you will have xfce installed…

cnchi154 installing113 xfce78 fails35 Posts 2Views 366
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.