• cnchi crashes installation Antergos ISO 18.5


    @LuG42
    In your case you don’t have to do anything, since you’re on Nouveau. It’s wise to stay on that, because from what it looks like now, Nvidia isn’t going to support legacy cards anymore. The downgrading part works at this moment, but in the near future this fix won’t hold any longer.
    Nouveau may be a compromise in your situation, gaming isn’t great on it, but for streaming video and desktopeffects, it’s doing its job. Now your system can keep up with the rolling releases, without holding back any updates.

  • @bryanpwo said in cnchi crashes installation Antergos ISO 18.5:

    In your case you don’t have to do anything, since you’re on Nouveau. It’s wise to stay on that, because from what it looks like now, Nvidia isn’t going to support legacy cards anymore. The downgrading part works at this moment, but in the near future this fix won’t hold any longer.
    Nouveau may be a compromise in your situation, gaming isn’t great on it, but for streaming video and desktopeffects, it’s doing its job. Now your system can keep up with the rolling releases, without holding back any updates.

    Hi Bryanpwo,
    Yes that’s right, but some features are not like the nvidia driver! The graphical representation is often disturbed, e.g. Would the problem be solved if I put myself a Nvidia GTX 1060?

  • Which De have you installed and could you describe the graphical disturbance?

  • @bryanpwo said in cnchi crashes installation Antergos ISO 18.5:

    Which De have you installed and could you describe the graphical disturbance?

    VGA compatible controller: NVIDIA Corporation GT200 [GeForce GTX 260] (rev a1)

    On the desktop often black spots, at www. Schach.de (I’m a passionate chess player) happens when you play online color changes are present. Also, the Noveau driver does not accept the sound settings properly. Have a screen with a HDMI display port and on this switches the Nouveau driver. The Ńvidia driver always took the line output (internal audio) by default. So I always have to take the audio plug in and out so that the internal audio system is used!

  • With DE I meant Gnome, KDE, etc. Which one do you have installed?

  • @bryanpwo

    oh sorry here worked gnome

  • Okay, I also had display issues with Nouveau and when you go to the screen settings try changing the rendering packages. You can choose opengl, opengl 2.0 /3.0 and xrender. xrender worked for me, but it differs in each system.
    Concerning sound, just check if internal speakers are chosen by default.

  • Just for your information, I visited the schach.de site and the display colours were fine at my system, so fiddling with the render settings might help.

  • This post is deleted!
  • @bryanpwo

    Under the settings for the screen I can not adjust any of these Oprionen.How can I check that the internal speakers are selected?I currently have this workarround working:
    /etc/pulse/default.paat the end under this:

    Make some devices default

    set-default-sink output

    set-default-source input

    add this:
    set-card-profile
    output:analog-stereo

  • Your workaround sounds good, What I meant is in the sound menu if you choose HDMI you can enable or disable the internal speakers as a default setting.
    It’s been some time since I last used Gnome and I switched to KDE before the bg Gnome update, so having it tried in a vm I can’t also find the option to go the rendering settings.

  • –closing–

    @LuG42 open a new thread on the audioproblem, as it is not on the topic.

installation309 cnchi158 iso82 crashes30 Posts 32Views 2115
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.