• cnchi crashes installation Antergos ISO 18.5


    Hi guys,

    I’m desperate to install Antergos here. Cnchi simply breaks off for no apparent reason. Who can give me a hint how to get Antergos back to disk?
    If I am already there how can I defaullt also directly install the noveau driver instead of nvidia, since I know so in the next case run?

    greetings
    LUG

  • nouveau is installed by default if you do not choose to install prp. nvidia driver…

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • what DE is failing to install for you?
    We have users giving feedback that GNOME will work to install, but deepin still is failing…

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • @joekamprad said in cnchi crashes installation Antergos ISO 18.5:

    what DE is failing to install for you?
    We have users giving feedback that GNOME will work to install, but deepin still is failing…

    well, cnchi breaks off the installation! Without error code etc. I have indeed installed Gnome but cnchi does not exclude the installation from unfathomable.

  • Have you tried to install it with the option to manually choose a mirror?

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

  • Every DE I have tried is failing for me with the metalinks error

  • That problm should be solved by now. Do you by chance know the version of cnchi you’ve used?
    The 0.14.426 version should work.

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

  • @bryanpwo I’m not sure, will redownload the ISO and try again

  • The logs are an essential asset for solving issues. They are in directory /tmp.
    You can give the logs here with e.g.

    cat /tmp/cnchi.log | https://ptpb.pw/?u=1
    

    right after a failed install.
    The command above gives you an URL, please copy the URL here.

    There are also other logs in /tmp, please show them too.

    Please report issues including all details! ;-)
    Show files here: cat "file" | curl -F [email protected] https://ptpb.pw/?u=1
    and show the URL here.

  • Sorry, the command is wrong above, it should be

    cat /tmp/cnchi.log | curl -F [email protected] https://ptpb.pw/?u=1
    

    Please report issues including all details! ;-)
    Show files here: cat "file" | curl -F [email protected] https://ptpb.pw/?u=1
    and show the URL here.

  • @bryanpwo I’m now on 0.14.426 and the metalinks issue has gone. Thanks

  • Good to hear

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

  • i just have finnished a GNOME install also… Deepin install will still fail…

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • @bryanpwo

    thanks for you Solution " nstall it with the option to manually choose a mirror " . I have Antergos on the disk!!

  • @lug42 Is your system clock accurate?

    I had that problem installing on my Chromebook after swapping the hard drive, and the reason is that for some reason the system clock runs at hyperspeed between when you plug the battery in and plug it in to mains for the first time. By the time I finished putting it back together, the silly thing thought it was the year 2580 and it was causing a crypto failure accessing the mirrors. When I set the date manually (it was too far out even for Internet time to work), and then updated with Internet time the error went away

    I have no idea if this is what you’re experiencing, but it only takes a minute to check.

  • @LuG42
    Great to hear! I hope it also solved your nvidia/nouveau situation.

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

  • @taraf

    hi taraf , yes my system clock is ok!

  • @bryanpwo

    Hi bryanpwo,
    Yes, I’m glad to finally have Antergos on the disk again. I’ve just switched to the Nouveau driver after your tip (nvidia-installer -n), because the problem visibly with the 340xx driver is still not solved. The Noveau driver is not a full replacement for Nvidia but a compromise.Is there already an idea when the problem is solved?

    greetings
    LUG

  • @lug42 it will be up to nvidia mostly to make the 340 driver work with xorg 1.20, but they do not have a big interest in supporting legacy hardware, they want to sell new stuff 😉

    it’s unlikely that we’ll backport it to the legacy branches.
    Aaron (NVIDIA Linux Graphics)

    The only solution/workarounbd is to keep xorg downgraded as long as it works to 1.19.

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • @joekamprad

    since I’m not a Linux nerd now the question is how do I downgrade that and how do I stop the upgrade?

    greetings
    LUG

installation279 cnchi149 iso77 crashes28 Posts 32Views 1068
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.