• antergos-desktop-settings update problem


    Today’s update of antergos-desktop-settings won’t install. The error I get is that the maximum file size is exceeded when it is being downloaded.

  • yeah i got that from several mirrors, forget which mirror it finally downloaded from. all i can tell you is add more repos to your mirrorlist for a workaround i guess.

  • Same here. None of the arround 25 mirrors seem to supply file 'antergos-desktop-setting-1.10-1 …'
    I haven’t altered the mirrorlist so I wondering which non-standard mirror to add, which would give me no errors …

  • Got the same problem.

    For a workaround pick one of the mirrors download the package manually (curl, wget, browser) and install it with pacman -U.

    Actually I’m not sure if you need the signature file as well and whether pacman checks the signature of the package or how to to this manually. Maybe this could be potentially unsecure.

  • I have the same problem too. Mirros have 1.10-2 but my pacman finds 1.10-1 as latest version and looks for it. I tried pacman -Syyu but it didn’t fix the versioning. I also couldn’t find 1.10-1 anywhere so I could atleast install it manually. Anyone got a fix for this?

  • pacman -Syy
    

    package was upgraded less then an hour or so… may db are not in sync…

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • @joekamprad I just tried pacman -Syyu again and it worked. Now it pulls 1.10-2 as it should.

  • @procsyma thanks for reporting 👍

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

Posts 8Views 346
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.