• no graphical interface after reinstallation Version 18.05


    Hello everybody,

    after I did a reinstallation of the system of the ISO version 18.05, the system remains unfortunately after the log in the encrypted hard drive stand (see picture). In use, an NVIDIA GTX 260 is the driver version (see picture) is 340.106-2. Who has an idea how to get a GUI again?!

    LUG

  • This post is deleted!
  • This post is deleted!
  • Your problem has to do with the recent xorg-server version, that causes problems with Nvidia drivers.
    You can use chroot from the ISO flashdrive and change the driver to nouveau with

    nvidia-installer -n
    

    You can read more about the problem in here:
    https://forum.antergos.com/topic/9919/xorg-server-update-causes-issues-with-nvidia-propritary-drivers?page=1

  • Can you login to CLI ?

    [Ctrl+alt+F2]

  • then try reverting to nouveau driver:

    sudo pacman -S nvidia-installer
    sudo nvidia-installer -n
    

    reboot

  • @joekamprad thanks for posting this - I’ve been struggling with this problem for the last day or so too.

  • I had this twice this month after upgraded 390xx drivers for my GTX-460 card,
    Start LiveCD, or use your dualboot, and chroot into Antergos.
    Start system upggrade:
    sudo pacman-Syyu
    When NVidia drivers are not listed do:
    sudo pacman -Rdd nvidia
    sudo pacman -S nvidia-390xx

    Works all the time (i.e. twice)

  • @joekamprad
    thanks for this solution. now it works fine with nouveau!

    When can I return to the Nvidia driver again? Is there an info?

    greetings
    LUG

  • @lug42
    You did with the command sudo pacman -S nvidia-390xx

    For the time being just open /etc/pacman.conf and add
    IgnorePkg nvidia-390xx

    Keep it that way until the problem is solved

graphical13 interface6 reinstallation2 18.051 Posts 12Views 433
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.