• Freeze while booting


    Dear community,

    I have some problems with my vintage Hardware. It is an Acer Aspire One D270 netbook with 3 GB RAM and a Intel Atom N2600 CPU.

    Antergos with XFCE-Desktop is working very well.
    After an update last week the netbook freezes after the reboot. I was not sure if the empty battery has interrupted the update-process… No problem for me. So I reinstalled the system with a new partition-table and so one.

    The Boot of the Live-Desktop via USB-Stick was not a problem, everything works fine.
    After the installation the netbook is freezing again so that I was not able to change in another console (Ctrl + Alt + F2 e.g.).
    The last bootmessage I can see was something like “GMA500 trying to get … vblank …”

    It seems to be an issue with the graphics-adapter but what can I do?

    By the way the non-graphical-installation works fine.

    Best regards

    waldguru

  • Hi joekamprad,

    thank you for your answer. I’m not shure how to handle the content of your link.
    When I’m using the minimal installation so I can see that the gma500_gfx - module was loaded properly.
    When I’m installing a Desktop-Environment so I’m not able to get access to the linux-console.
    What can I do to fix this locking?

    With best regards

    waldguru

  • Long time ago I was setting up a gma500 netbook with archlinux… But I do not really remember what I have done.

    Do you have any conf under /etc/X11/xorg.conf.d for it ?
    As far as I remember you need to have one to specify the driver you want to use… fbdev or modesettings

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • Hello again,

    sorry for the big latency. I’ve tried it with this conf.d-data but it had no effect for me.
    It seems to be a general linux-problem. Ubuntu 18.04 had the same effect like the actual antergos version. My Netbook booted properly but slow when I installed Ubuntu 16.04.

    Do you have another ideas to solve my problem?

    With best regards

    waldguru

  • @waldguru
    Hello!
    Maybe you could boot with the USB stick and chroot to the installed system and run some commands in the terminal:

    su
    mount /dev/sdXY /mnt  # X and Y refer to the root partition of the install
    arch-chroot /mnt
    pacman -Qs xf86-video
    lspci
    

    You can find X and Y with command

    lsblk -fm
    

    This might give some more info to work on…

    Please report issues including all details! ;-)
    Show files here: cat "file" | curl -F [email protected] https://ptpb.pw/?u=1
    and show the URL here.

  • Dear manuel,

    thank you for your answear. In moment Xubuntu is running slowly but it is running.
    After reading your post I tried to boot the actual live-image (Antergos 18.6). In moment I have the same effect like after my last antergos-installation. The Netbook is freezing while booting and I never reaching the live-desktop-environment. What can I do to run antergos again?

    With best regards

    waldguru

  • @waldguru said in Freeze while booting:

    Acer Aspire One D270

    you want to runn a fast and latest OS on tissue hardware 😉

    https://wiki.archlinux.org/index.php/Acer_Aspire_One

    For Acer Spire One model D270 has Intel GMA 3600 graphics, so xf86-video-intel does not work. Install xf86-video-fbdev instead

    may you need to blacklist intel driver… or getting archlinux installed the archway… possible also to install on another system and the copy to the aspire with dd or some disk cloning app…

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • @waldguru
    It should be possible to use Xubuntu to chroot into Antergos and give those commads (at least most of them) there. If you search the net about chroot in ubuntu, that should give you proper instructions how to chroot.
    That is, if you are dual booting Xubuntu and Antergos.

    Please report issues including all details! ;-)
    Show files here: cat "file" | curl -F [email protected] https://ptpb.pw/?u=1
    and show the URL here.

installation279 Posts 9Views 392
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.