• Intel Graphics Xserver error 1. No devices detected


    Hello all!
    I hadn’t used my Thinkpad w530 in like a month and recenlty when I tried to start it, it couldn’t boot properly with intel grpahics - it has both Nvidia quadro k1000m and Intel HD Graphics 4000.
    Normally I have problems running the discrete GPU but this time it was the other way around. The Xserver starts normally with the Nvidia and cannot load with the intel graphics. I have installed:

    xf86-video-fbdev
    xf86-video-intel
    xf86-video-nouveau
    xf86-video-vesa

    I have 20-intel.conf files in both /usr/share/X11/xorg.conf.d and /etc/X11/xorg.conf.d:

    https://pastebin.com/fKWD49C8

    My Xorg.0.log:

    https://pastebin.com/Y130fvmF

    I have tried pretty much everything described in the Intel arch wiki page. I fear it could be because of a kernel update.

    Have you experienced something similar? Thank you in advance

  • @nikifaets11 said in Intel Graphics Xserver error 1. No devices detected:

    Nvidia quadro k1000m

    looks like may Bios Settings?

    [updates once a week] = [90% less problems]
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    help development: donate antergos

error286 intel39 graphics27 xserver6 Posts 2Views 171
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.