• Install i3 errors


    Hi,

    I just wanted to install the i3 WM beside Cinnamon.

    With pacman and yaourt I get this error:

    :: Retrieving packages ...  
    error: failed retrieving file 'xcb-util-image-0.3.9-1-x86\_64.pkg.tar.xz' from mirror.unitedcolo.de : The requested URL returned error: 404 Not Found  
    error: failed retrieving file 'xcb-util-image-0.3.9-1-x86\_64.pkg.tar.xz' from mirror.js-webcoding.de : The requested URL returned error: 404 Not Found  
    error: failed retrieving file 'xcb-util-image-0.3.9-1-x86\_64.pkg.tar.xz' from ftp.fau.de : The requested URL returned error: 404 Not Found  
    error: failed retrieving file 'xcb-util-image-0.3.9-1-x86\_64.pkg.tar.xz' from mirror.i3d.net : The requested URL returned error: 404 Not Found  
    error: failed retrieving file 'xcb-util-image-0.3.9-1-x86\_64.pkg.tar.xz' from mirrors.n-ix.net : The requested URL returned error: 404 Not Found  
    error: failed retrieving file 'xcb-util-image-0.3.9-1-x86\_64.pkg.tar.xz' from mirror.chmuri.net : The requested URL returned error: 404 Not Found  
    error: failed retrieving file 'xcb-util-image-0.3.9-1-x86\_64.pkg.tar.xz' from ftp.snt.utwente.nl : The requested URL returned error: 404 Not Found  
    error: failed retrieving file 'xcb-util-image-0.3.9-1-x86\_64.pkg.tar.xz' from arch.apt-get.eu : The requested URL returned error: 404 Not Found  
    error: failed retrieving file 'xcb-util-image-0.3.9-1-x86\_64.pkg.tar.xz' from ftp.tuxdroid.org : The requested URL returned error: 404 Not Found  
    error: failed retrieving file 'xcb-util-image-0.3.9-1-x86\_64.pkg.tar.xz' from mirror.de.leaseweb.net : The requested URL returned error: 404 Not Found  
    warning: failed to retrieve some files  
    error: failed to commit transaction (download library error)  
    Errors occurred, no packages were upgraded.
    

    Anyone knows something about it? IS the Repo offline or is it just not possible with Antergos?

  • Hi,

    I just wanted to install the i3 WM beside Cinnamon.

    With pacman and yaourt I get this error:

    :: Retrieving packages ...  
    error: failed retrieving file 'xcb-util-image-0.3.9-1-x86\_64.pkg.tar.xz' from mirror.unitedcolo.de : The requested URL returned error: 404 Not Found  
    error: failed retrieving file 'xcb-util-image-0.3.9-1-x86\_64.pkg.tar.xz' from mirror.js-webcoding.de : The requested URL returned error: 404 Not Found  
    error: failed retrieving file 'xcb-util-image-0.3.9-1-x86\_64.pkg.tar.xz' from ftp.fau.de : The requested URL returned error: 404 Not Found  
    error: failed retrieving file 'xcb-util-image-0.3.9-1-x86\_64.pkg.tar.xz' from mirror.i3d.net : The requested URL returned error: 404 Not Found  
    error: failed retrieving file 'xcb-util-image-0.3.9-1-x86\_64.pkg.tar.xz' from mirrors.n-ix.net : The requested URL returned error: 404 Not Found  
    error: failed retrieving file 'xcb-util-image-0.3.9-1-x86\_64.pkg.tar.xz' from mirror.chmuri.net : The requested URL returned error: 404 Not Found  
    error: failed retrieving file 'xcb-util-image-0.3.9-1-x86\_64.pkg.tar.xz' from ftp.snt.utwente.nl : The requested URL returned error: 404 Not Found  
    error: failed retrieving file 'xcb-util-image-0.3.9-1-x86\_64.pkg.tar.xz' from arch.apt-get.eu : The requested URL returned error: 404 Not Found  
    error: failed retrieving file 'xcb-util-image-0.3.9-1-x86\_64.pkg.tar.xz' from ftp.tuxdroid.org : The requested URL returned error: 404 Not Found  
    error: failed retrieving file 'xcb-util-image-0.3.9-1-x86\_64.pkg.tar.xz' from mirror.de.leaseweb.net : The requested URL returned error: 404 Not Found  
    warning: failed to retrieve some files  
    error: failed to commit transaction (download library error)  
    Errors occurred, no packages were upgraded.
    

    Anyone knows something about it? IS the Repo offline or is it just not possible with Antergos?

  • A simple pacman -Syu solved it.

    But where is .xinitrc ? Its neither in ~/ nor in /etc/X11/xinit/xinitrc.

    edit: nevermind. I can change it while login.

  • Hi,

    Always run pacman -Syu before installing. Your command was failing because you were trying to install an old version of xcb-util-image as your repository database was old and not updated.

    Cheers!

    EDIT: I see you managed to do it. I wanted to explain it just for others to understand. Cheers!

Posts 4Views 1206
Log in to reply