• [Solved] Unable to load nvidia driver


    More of an FYI for the legacy video graphic people here

    Recently the nvidia package switched to track the 396 module, leaving the legacy 390 driver out in the cold. You can see the error if you do a journalctl -xe and page up. The error shows it found the video card (in my case GTX 570) but it is ignoring it and you should use the legacy drivers for it. (and it provides a link). Another obvious error is that the GDM does not appear, and the last error you see is something about making sure the correct permissions are on the files /dev/nvidia* (this is a BS error, the true error can be found using the journalctl -xe method above) . What you need to do is remove the packages nvidia, nvidia-lts and install the package nvidia-390xx. Do not use nvidia-installer, it installs the latest package nvidia, nvidia-lts package which doesn’t work …

    Nz

  • Thanks for this info!
    I will report a bug on nvidia-installer for it linking here!

nvidia152 unable70 driver53 [solved]3 Posts 4Views 502
Locked
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.