• Grub-customizer not running


    When first trying to run, the program flickers then is gone. It only does this once.

    from konsole it says this

    $ grub-customizer
     *** initializing (w/o specified bootloader type)…
       * reading partition info…
       * Loading Framebuffer resolutions (background process)
       * Finding out if this is a live CD
     *** initializing (w/ specified bootloader type)…
       * Checking if the config directory is clean
     *** loading configuration
     *** loading - preserveConfig: no
       * unsetting saved config
     *** loading settings
     *** loading grub list
       * loading scripts…
       * loading proxies…
    
    
  • polkit is installed?
    Do you try run it with sudo?
    Do you check AUR comment’s ?

    In my opinion grub-customizer is not recommended and should only be used if you know how to revert the changes it will do.

    [updates once a week] = [90% less problems]
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    help development: donate antergos

  • Ah, I see they have a problem. The segfault error, Thankyou.
    yes tried sudo too and yes like 5 polkits installed
    polkit
    polkit-kde-agent
    polkit-qt4
    polkit-qt5
    lib32-polkit

    I saw your comments about other way not working out of the box…can’t find link now.
    oh here it is…ah yes because of the submenu
    https://antergos.com/wiki/install/how-to-make-grub-boot-different-kernels-by-default/

    I’ll just wait a bit to see when it’s working again, it works very well
    or I try manuel’s grub assistant.

    Thanks for the AUR comments check, I mark it solved now that I know theres a problem.

running19 grub-customizer3 Posts 3Views 366
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.