• Forum issues

    1. Each time Antergos forum is opened, the error about insufficient privileges is returned:


      No action is taken upon opening the forum. The forum’s page is only opened. I can’t figure out what action is incriminated.

      It doesn’t matter how the forum’s page has been reached - from Antergos home page or from browser’s bookmarks. It doesn’t depend on browser, and appears in Chromium, Opera, Firefox. Logging out from the forum and the wiki and then back in doesn’t help either.

    2. Exactly the same error is returned, when I try to purge a deleted post:

      It was possible to purge deleted posts in the past, but not now.

  • These problems of the forum really are already very annoying and you can not answer and work in this way, also since a long time ago these things happen

  • Hi, MrEcks here. I’ve tried to log in to Antergos Forums for a good 30 minutes without being able to log in. I don’t think me nor my computer forgot my password, but I tried password reset, but i got invalid/unknown email/user.

    Could someone look in to this please, and/or send me a reset password link?

    I kind like my “old” nick…

  • Just logged in after a long absence. Chromium had no problem logging in right now in order to test logins and to reply if possible. I’m running vanilla Arch+Plasma ATM, so perhaps the fault lies not in the forum, but a distro setting config. on the user-side?


  • I tried to log in using my daily driver computer, using Antergos + KDE Plasma, with Vivaldi and Firefox.

    I did reboot yesterday for the first time in a few weeks if that maters.

  • That’s interesting. Another issue I just this moment ran into is a reply in this forum on a different topic. My original reply was accepted, but after editing to correct a minor misspelling, I could not resubmit as the re-submission was marked as spam. The original reply still stands, misspelling and all.

    Moderator, when was the last time the backend was normalized?


  • May @lots-0-logs is into fixing the forum at the moment?

  • @joekamprad said in Forum issues:

    May @lots-0-logs is into fixing the forum at the moment?

    It seems so - there was a short interruption in forum a few minutes ago due to Cloadflare unavailability.

    The result, for now, is a bit unexpected. The error is doubled, on page opening or reloading:


  • @just said in Forum issues:



    Posts editing remains impossible.

  • @just I just came back now an o far i didn’t face the error. Did you issue start today?

    @MrEcksagain try to login using your e-mail and password, don’t use username, that’s an old bug and i hop e is what’s happening to you now.

  • @fernandomaroto said in Forum issues:

    @just I just came back now an o far i didn’t face the error. Did you issue start today?

    No. It started to happen 2-3 weeks, maybe a month ago.

  • @fernandomaroto That was apearently not the solution as I coulden’t log in with any of my acounts, so I’m on yet another.

    I did try perviuosly to use my mail adress, but it did not work, and it obviously doesn’t work to do the same with any acount.

    I think I’ll refrain from loging out untill this is fixed, as three acounts is -more- than enough.

  • That is really wierd… I loged in from yet another mail adress, and got loged in as MrEcksagain.

  • @just said in Forum issues:

    The error is doubled, on page opening or reloading:

    Sorry for self-quoting.

    To remove “insuffucient privileges” error on page opening | reloading it was enough to clear browsers caches.

    Shame on me.

  • Ok, I tried a Win10 computer, two Antergos, and my phone, using ethernet, two different wifi conections, and 4G. Full mail adress, username. With and without capitals in the password.

    I just get redirected to the registration page. I’ve run out of ideas, starting to think that the forum spirits didn’t like my nome du plume.

  • Another day another missery…

    I did succeed to get a “reset passward” sent to me, and did change the password.


    Then I, happy as a pike, tried to log in.


    Ignoring the solmon of doubt, I hit enter, and…


    Back to square one.

    As soon as i log out, I have to create a new user to reenter, witch is more than anoying. Am I really the only one, or is there a legion of new users givig up on the forum? This makes the forum imposible to use for me, as it’s imposible to follow threads, and I tend to get a lot of “marked as spam”.

    Could somebody have a look in to this, or simply say “can’t help you”, and I’ll go quitly…


  • Finally!

    The answer was staring me in the face all the time. Don’t ever use the “Log in”-button; use the “continue”-arrow at the bottom of the page.

    What ever Mensa says, don’t trust them. 😱

  • @mrecks3 said in Forum issues:

    Am I really the only one, or is there a legion of new users givig up on the forum?

    Very good point!

  • Hi,
    I heard someone is getting the following an error message on this forum:

    “Your post was flagged as spam by Akismet.com

    I’ve seen it before but just can’t remember the reason for it. Was it something in the contents of the posting, or something else?

  • akismet is doing this if a new user do not have any reputation, it goes away after new user is getting a number of likes…

issues100 Posts 25Views 1377
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.