• Volume error


    Hi all,

    I was checking some things out and just happen to run across this message when I ran

    dmesg | grep sda
    [ 0.963710] sd 0:0:0:0: [sda] 976773168 512-byte logical blocks: (500 GB/466 GiB)
    [ 0.963718] sd 0:0:0:0: [sda] Write Protect is off
    [ 0.963719] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
    [ 0.963731] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn’t support DPO or FUA
    [ 1.005862] sda: sda1 sda2 sda3 sda4
    [ 1.006348] sd 0:0:0:0: [sda] Attached SCSI disk
    [ 1.781977] EXT4-fs (sda2): mounted filesystem with ordered data mode. Opts: (null)
    [ 5.013101] EXT4-fs (sda2): re-mounted. Opts: data=ordered
    [ 10.207476] Adding 6117376k swap on /dev/sda4. Priority:-2 extents:1 across:6117376k FS
    [ 11.119679] EXT4-fs (sda3): mounted filesystem with ordered data mode. Opts: data=ordered
    [ 11.292909] FAT-fs (sda1): Volume was not properly unmounted. Some data may be corrupt. Please run fsck.

    The line I’m concerned with is

    Volume was not properly unmounted. Some data may be corrupt. Please run fsck.
    While I’ve not seen anything noticeably bad since my recent reinstall, I’m concerned this could be bad down the road, so I’m asking what should I do to get rid of the error and what could be causing it?
    Thanks for your time,

  • Hi,

    Are you dual booting? Always shutdown your computer safely… ;)

  • @natejasper

    In addition to @karasu’s great advice, make sure you have good backups, and then run fsck.

  • … provided /dev/sda is NOT a Windows disk… :)

error307 volume10 Posts 4Views 170
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.