• ASUS ROG GL552VW install problems


    Hi everyone!

    First of all congratulate both the community and the developers of Antergos. A great distribution, but I had problems trying to install it on this laptop (ASUS ROG GL552VW).

    I already had problems in distributions based on Debian, but I solved it by adding some parameters in the command line:

    nouveau.modeset = 0 tpm_tis.interrupts = 0 acpi_osi = Linux i915.preliminary_hw_support = 1 idle = nomwait

    In this case, I tried the same, but it has not worked:

    nomodeset nouveau.modeset = 0 tpm_tis.interrupts = 0 acpi_osi =! acpi_backlight = native i915.preliminary_hw_support = 1 idle = nomwait

    I have combined these parameters in different ways, but I have not succeeded.

    Could you help me with this problem?

    Thanks in advance and greetings!

  • Muchas gracias por la respuesta Manuel!

    I entered those parameters in NVIDIA Fallback (includes “nomodeset nouveau.nomedeset = 0”) and in generic, but it did not work.

    I will try to find more about these parameters and with another pendrive.

  • @tairab455
    To clarify, are you able to boot with the Antergos installer USB stick, or is the problem with booting to the installed Antergos?

    Y lamento no responder en español, tengo que usar el traductor de Google porque no hablo español …

  • Sorry for exposing the problem so badly. Yes, the problem was when trying boot from usb stick, a black screen appeared.

    Finally I solved it by adding “i915.modeset = 1” in NVIDIA Fallback.

    @manuel said in ASUS ROG GL552VW install problems:

    Y lamento no responder en español, tengo que usar el traductor de Google porque no hablo español …

    Don’t worry, you’ve been a great help, and it’s me who speaks bad English

    Thanks for your help.

  • @tairab455
    Great to hear that you solved it!
    And by the way your English is perfect. :)

asus17 rog3 gl552vw1 Posts 6Views 443
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.