• XNoise issues


    Hello, again. Two issues with Xnoise. First, each time I open the App (by direct icon, or system tray gnome-extension, clicking), an Error Notification appears, telling me that isn`t possible to open the app, and…the app opens two seconds later, without any problem
    Second: I`ve all the covers of my discs in .jpg files, into each “CD” folder. But, only a few number of them, is showed during music play. I don`t understand the difference between one .jpg and other .jpg image, for this program!

    Thanks a lot
    Alex

  • Hello, again. Two issues with Xnoise. First, each time I open the App (by direct icon, or system tray gnome-extension, clicking), an Error Notification appears, telling me that isn`t possible to open the app, and…the app opens two seconds later, without any problem
    Second: I`ve all the covers of my discs in .jpg files, into each “CD” folder. But, only a few number of them, is showed during music play. I don`t understand the difference between one .jpg and other .jpg image, for this program!

    Thanks a lot
    Alex

  • Hi Alex,

    I’m afraid I can’t help with your issues… also, if you have a look to the xnoise site you can read:

    “Xnoise development has come to an end, because there is no developer working on this program.”

    So I’m afraid that if nobody continues its development, we’ll have to change this media program for another one.

    I hope somebody here will be able to help with your issues.

    Cheers!

  • Thanks anyway. Strange default mediaplayer app, for Antergos! I like it, but seems that the developers, not too much…

  • This is very nice post thanks…!!

    nawaz

Posts 5Views 1198
Log in to reply