• Chinese characters missing/broken after Update


    Hello,
    I had quite a large number of updates yesterday and they installed fine. As I recall there were some Updates for Gnome, as well as Nvidia and a new Kernel. Today I discovered it cannot display chinese/japanese characters anymore.
    0_1525199202764_chinese.png
    It is happening in every installed browser and even on the UI as you can see on the Window Title. I tried in Firefox, Vivaldi and even Chromium.
    I tried some solutions with changing language display for firefox I found on Stackoverflow, but nothing helped.

    Anyone have a solution or an idea what happened here? I need asian characters quite a lot…

    Some System Information:

    [[email protected] ~]$ inxi -Fxxc0
    System:    Host: Antergos Kernel: 4.16.5-1-ARCH x86_64 bits: 64 compiler: gcc v: 7.3.1 
               Desktop: Gnome 3.28.1 dm: gdm,lightdm Distro: Arch Linux 
    Machine:   Type: Laptop System: LENOVO product: 24476J7 v: ThinkPad W530 serial: N/A Chassis: 
               type: 10 serial: N/A 
               Mobo: LENOVO model: 24476J7 serial: N/A UEFI [Legacy]: LENOVO v: G5ET98WW (2.58 ) 
               date: 04/01/2014 
    CPU:       Topology: Quad Core model: Intel Core i7-3740QM bits: 64 type: MT MCP 
               arch: Ivy Bridge rev: 9 L2 cache: 6144 KiB 
               flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 43119 
               Speed: 1197 MHz min/max: 1200/3700 MHz Core speeds (MHz): 1: 1197 2: 1199 3: 1197 
               4: 1197 5: 1309 6: 1199 7: 1664 8: 1199 
    Graphics:  Card-1: Intel 3rd Gen Core processor Graphics driver: i915 v: kernel bus ID: 00:02.0 
               chip ID: 8086:0166 
               Card-2: NVIDIA GK107GLM [Quadro K2000M] driver: nvidia v: 390.48 bus ID: 01:00.0 
               chip ID: 10de:0ffb 
               Display: x11 server: X.Org 1.19.6 driver: intel compositor: gnome-shell 
               resolution: 1920x1080~60Hz, VIRTUAL5.739-1920x1080~60Hz 
               OpenGL: renderer: Mesa DRI Intel Ivybridge Mobile v: 4.2 Mesa 18.0.1 compat-v: 3.0 
               direct render: Yes 
    Audio:     Card-1: Intel 7 Series/C216 Family High Definition Audio driver: snd_hda_intel 
               v: kernel bus ID: 00:1b.0 chip ID: 8086:1e20 
               Sound Server: ALSA v: k4.16.5-1-ARCH 
    Network:   Card-1: Intel 82579LM Gigabit Network Connection driver: e1000e v: 3.2.6-k port: 6080 
               bus ID: 00:19.0 chip ID: 8086:1502 
               IF: enp0s25 state: down mac: 3c:97:0e:9f:82:f3 
               Card-2: Intel Centrino Ultimate-N 6300 driver: iwlwifi v: kernel bus ID: 03:00.0 
               chip ID: 8086:4238 
               IF: wlp3s0 state: up mac: 3c:a9:f4:33:9f:98 
    Drives:    HDD Total Size: 1.36 TiB used: 891.31 GiB (63.8%) 
               ID-1: /dev/sda model: HGST_HTS725050A7 size: 465.76 GiB serial: TF655AWHGN9ELL 
               ID-2: /dev/sdb type: USB model: External_USB_3.0 size: 931.51 GiB 
               serial: 20151223025116F 
    Partition: ID-1: / size: 46.68 GiB used: 21.03 GiB (45.1%) fs: ext4 dev: /dev/sda2 
               ID-2: /boot size: 1022.2 MiB used: 56.9 MiB (5.6%) fs: ext4 dev: /dev/sda1 
               ID-3: /home size: 406.53 GiB used: 110.47 GiB (27.2%) fs: ext4 dev: /dev/sda3 
               ID-4: swap-1 size: 3.89 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda5 
    Sensors:   System Temperatures: cpu: 58.0 C mobo: N/A 
               Fan Speeds (RPM): cpu: 3293 
    Info:      Processes: 280 Uptime: 8m Memory: 7.36 GiB used: 2.11 GiB (28.6%) Init: systemd 
               v: 238 Compilers: gcc: 7.3.1 Shell: bash v: 4.4.19 running in: gnome-terminal 
               inxi: 3.0.07 
    
    
  • Thank you. That helped a lot.

characters5 chinese2 missingbroken1 Posts 3Views 192
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.