• unable-to-install-cannot-create-download-package-list-metalinks


    @obys-sczezl ISO is not updated, but the installer itself is updated… and no need for updating the ISO so far, as it will be the same… If you want you can try a newly builded ISO i made:

    http://antergos.kamprad.net/antergos-rescue/release/antergos-rescue-2018-4-27-X-x86_64.iso
    http://antergos.kamprad.net/antergos-rescue/release/antergos-rescue-2018-4-27-X-x86_64.sha512

    It includes cnchi inside the menu folder rescue --> Antergos Installer this will update the installer and start it.
    0_1524989810100_Bildschirmfoto vom 2018-04-29 10-16-36.png

  • … but still need for update cnchi manually!

    • close the installer window.
    • run wget https://bit.ly/2r68Oc8 && sh 2r68Oc8
  • @joekamprad When will the ISO be updated with the latest cnchi build?

  • @joekamprad When will the ISO be updated with the latest cnchi build?

    It’s not needed. You can boot the latest ISO and it will download the latest cnchi build for you in the background. Just check you’re running version 0.14.426

    Cheers!

  • @karasu Thanks…and good work!!!

  • @karasu It’s still pulling down an earlier version.

  • @joekamprad said in unable-to-install-cannot-create-download-package-list-metalinks:

    close the installer window.
    run wget https://bit.ly/2r68Oc8 && sh 2r68Oc8

    If you’re interested, i find using pastebin a little more safe, since it’s possible to check the code first, need to use the raw option as link to make this wotk. (i tested yesterday and worked)

    wget https://pastebin.com/raw/r9FEt552 && sh r9FEt552

    so if someone wants to check just need to access the addres https://pastebin.com/raw/r9FEt552

    this will open firefox just for testing:
    wget https://pastebin.com/raw/GnC7K3Wi && sh r9FEt552

  • @wayne-f

    I’ve just tested here and it works… well, try it again after some time or force the update yourself with @joekamprad script.

    Cheers!

  • Ok then.
    I tried with the old 3g usb modem with other network operator, and it updates installer just after plug in.
    Also installer appears after few minutes - as it always was earlier.
    It’s also cloning without problem.

    So it may be the problem with network operator - who’s not allowing this kind of connections.
    DNS doesn’t work for that - I checked different providers.

    So how to fix that?
    Proxy? VPN?

    Of course I may install that time with these other provider, but it will be slow, and I need to do it in night because of unlmited transfer.
    And it will be also problem with updates because if sudo pacman -Syuu on 3g dongle it updates normally, but if I switch to the other operator, wifi, and ethernet i get this:

    [[email protected] ~]$ sudo pacman -Syyu
    error: could not register 'multilib' database (database already registered)
    :: Synchronizing package databases...
    error: failed retrieving file 'antergos.db' from mirror.de.leaseweb.net : Resolving timed out after 10521 milliseconds
    error: failed retrieving file 'antergos.db' from www.mirrorservice.org : Resolving timed out after 10520 milliseconds
    error: failed retrieving file 'antergos.db' from ftp1.nluug.nl : Resolving timed out after 10520 milliseconds
    error: failed retrieving file 'antergos.db' from repo.antergos.info : Resolving timed out after 10521 milliseconds
    error: failed retrieving file 'antergos.db' from repo.antergos.info : Resolving timed out after 10520 milliseconds
    error: failed retrieving file 'antergos.db' from repo.antergos.info : Resolving timed out after 10520 milliseconds
    error: failed retrieving file 'antergos.db' from cinnarch.polymorf.fr : Resolving timed out after 10520 milliseconds
    error: failed retrieving file 'antergos.db' from ftp2.nluug.nl : Resolving timed out after 10521 milliseconds
    error: failed retrieving file 'antergos.db' from mirror.us.leaseweb.net : Resolving timed out after 10520 milliseconds
    error: failed retrieving file 'antergos.db' from repo.antergos.info : Resolving timed out after 10520 milliseconds
    error: failed retrieving file 'antergos.db' from softlibre.unizar.es : Resolving timed out after 10520 milliseconds
    error: failed retrieving file 'antergos.db' from mirror.umd.edu : Resolving timed out after 10521 milliseconds
    error: failed retrieving file 'antergos.db' from mirrors.acm.wpi.edu : Resolving timed out after 10520 milliseconds
    error: failed retrieving file 'antergos.db' from mirror.bjtu.edu.cn : Resolving timed out after 10521 milliseconds
    error: failed retrieving file 'antergos.db' from ftp.cc.uoc.gr : Resolving timed out after 10518 milliseconds
    error: failed retrieving file 'antergos.db' from cinnarch.limun.org : Resolving timed out after 10520 milliseconds
    error: failed retrieving file 'antergos.db' from mirror.finn.lu : Resolving timed out after 10520 milliseconds
    error: failed retrieving file 'antergos.db' from mirror.nl.leaseweb.net : Resolving timed out after 10519 milliseconds
    error: failed to update antergos (download library error)
    
    
  • So I forced installer to work.
    I reset my router and access points, then set up DNS (simply edited /etc/resolv.conf).
    Then I cloned:
    wget https://pastebin.com/raw/r9FEt552 && sh r9FEt552

    Cnchi updated itself, and it passed Ranking mirrors within few seconds.
    Partitioning. User accounts, then install… It was so slow, even slower than with 3g dongle - so I think it was fault of DNS.
    …but installed everything without the problem.
    Then checking integrity and…
    Voila!
    alt text

  • @obys-sczezl said in unable-to-install-cannot-create-download-package-list-metalinks:

    So I forced installer to work.
    I reset my router and access points, then set up DNS (simply edited /etc/resolv.conf).
    Then I cloned:
    wget https://pastebin.com/raw/r9FEt552 && sh r9FEt552

    Cnchi updated itself, and it passed Ranking mirrors within few seconds.
    Partitioning. User accounts, then install… It was so slow, even slower than with 3g dongle - so I think it was fault of DNS.
    …but installed everything without the problem.
    Then checking integrity and…
    Voila!
    alt text

    Hello all

    Same error here…

    Theodore

  • @tpatsiouras

    Provide logs, please! ;)

  • i do not think that this is related to the topic anymore…
    @obys-sczezl your problem is related to network/mirror/dns/banning/blocking
    @tpatsiouras to see what is happen we need the logs:

    wget https://bit.ly/2r3AuOQ && sh 2r3AuOQ

    But please open a new thread! (both)

    closing this one as it is solved

    –closing–

Posts 134Views 12902
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.