• Error : 1083052 - Antergos Installation.

    Hi guys! :) Im fresh new to the whole Arch thing and generally with Linux and since i have a spare driving sitting im doing a side play with linux and since i liked Antergos from what i saw in videos and stuff i decided to try it!

    Im not in any hurry to do stuff so i take things slow! Now im trying to install antergos in my spare hdd! I downloaded the iso from the site, i read that you have to wait for 3-4 mins for cnchi to update… i did and it seemed to have updated it self. but then when i proceeded to continue with the installation after the partitions step i encountered this error

    I searched the forum a bit and found out about the mirror and when i selected for example only greek mirrors in third try to see if it would change something the error changed to 1083116.

    I started the cnchi from terminal using - sudo cnchi and i found out this.

    Does this mean that cnchi never managed to update ?! could this be my problem ? or could it be that the mirrors are ?

  • there is something wrong today, a lot users fail on install…

  • Me too same problem, I guess I will wait until tomorrow

  • I have the same issue, trying to install with Deepin. I have tried changing to several different mirrors, same errors on all of them.

    My logs says:

    [ERROR] metalink.py(118) create(): Unable to create download queue for package xfsprogs. An exception of type TypeError occured. Arguments: ("'NoneType' object is not subscriptable",)
  • To add to the above report - I checked the list of packages, and xfsprogrs was the first. I tried installing xfsprogrs form the terminal, which completed without issues. Tried the installer again, only to have it fail on the next package (antergos-keychain I believe), which also installed fine manually. Seems all packages fail through cnchi though.

  • i will report here:

    Please post there if you have any related stuff to inform us! Your every help is welcome!


error339 installation326 10830521 Posts 7Views 1195
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.