• Packages upgrade problem


    Hello, I have some trouble upgrading packages

    :: Proceed with installation? [Y/n]
    :: Retrieving packages…
    meson-0.46.0-1-any 527.3 KiB 4.09M/s 00:00 [######################] 100%
    libpackagekit-glib-… 534.2 KiB 5.49M/s 00:00 [######################] 100%
    packagekit-1.1.10-1… 380.8 KiB 5.24M/s 00:00 [######################] 100%
    (42/42) checking keys in keyring [######################] 100%
    (42/42) checking package integrity [######################] 100%
    (42/42) loading package files [######################] 100%
    (42/42) checking for file conflicts [######################] 100%
    error: failed to commit transaction (conflicting files)
    gwenhywfar: /usr/lib/libgwengui-gtk3.so exists in filesystem
    Errors occurred, no packages were upgraded.

  • @etsi said in Packages upgrade problem:

    gwenhywfar: /usr/lib/libgwengui-gtk3.so exists in filesystem

    It looks unusual. There were no reports about problems related to gwenhywfar.

    Solutions:

    • either remove the offending file by hand before upgrading
    • or use –force pacman’s option during upgrade
  • Thanks I used --force.

  • This post is deleted!
upgrade68 Posts 4Views 369
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.