• Can't install: Error 1076268


    @vfosterm Yeah… I would love a solution. The only reason I went for an antergos install over arch is because I don’t have access to a wired connections and antergos makes that so much easier - normally…

  • @fraun I’m sure there is a way around it in the command line but my knowledge of linux is no where near good enough to figure it out. I tried to get my install to work for about 4 hours last night. Might try a barebones Arch install today.

  • @stingray454 @fraun @vfosterm thanks for reporting this ! will be a good hint to track down the problem.

    Anyone on try to install want to provide thge failed cnchi logs can do easy with this commands out of the Live Session:

    cat /tmp/cnchi.log | curl -F [email protected] https://ptpb.pw/?u=1
    cat cnchi-alpm.log | curl -F [email protected] https://ptpb.pw/?u=1
    cat pacman-boot.log | curl -F [email protected] https://ptpb.pw/?u=1

    you can simple post the urls it gives out… here or at github:

    https://github.com/Antergos/Cnchi/issues/876

  • 2018-04-27 09:49:06 [ERROR] metalink.py(118) create(): Unable to create download queue for package bash-completion. An exception of type TypeError occured. Arguments:
    ("'NoneType' object is not subscriptable",)
    

    This seems to be what it is hanging up on. Taken from @fraun logs

  • @vfosterm Do you have a solution?

  • @wayne-f nope just a linux newb with some python knowledge. The installer has an error in it at the moment. I do not have a solution.

  • and it seems to fail getting differnt packages each time and so it is not that problem with package changes //moving away or renamings// it is directly a problem with installer or the metalink creation procedure…

  • Been wanting to try antergos for weeks now, and today I finally got around to it… Talk about bad timing :D

  • will be solved latest tomorrow :)

  • yea it is early in the Morning in US and lunch time in spain so devs will come in later…

  • @stingray454 Same here :)
    I plan on using antergos for my dual-boot system. Need it for work and want to try out how well gaming goes on linux but it seems I wont be testing anything today.

  • i will report here:
    https://forum.antergos.com/topic/9751/unable-to-install-cannot-create-download-package-list-metalinks

    Please post there if you have any related stuff to inform us! Your every help is welcome!

    –closing–

error340 10762681 Posts 53Views 2648
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.