• Can't install: Error 1076268


    Hi. This is a great distro! Good work! I have used it a couple of days now.
    I would like to install it on another computer with more space. But thats not possible. Install allways get stuck when setting up my user account. I got this message: “Error 1076268, Cannot create download package list (metalinks)”. I have tried different mirrors, not selected any additional apps etc. But no luck. There is no problem with my Internet connection, I am sure. This is a bit frustrating, since I love this distro. I have saved 2 log files: cnchi.log and pacman-boot.log if they are of any help. How can I upload them? I clicked on the cloud-icon, it didn’t work. I will be very happy for any help and/or advice.

  • @tronds

    cat <your-log-here> | curl -F [email protected] https://ptpb.pw/?u=1
    

    and show here the URLs that you get.

  • @manuel said in Can't install: Error 1076268:

    c

    Thank you! Here is what I get:
    https://ptpb.pw/SXGz

  • 2018-04-23 16:34:39 [WARNING] extra.py(430) has_connection(): <urlopen error [Errno 101] Network is unreachable>

  • That one, I don’t understand. I have tried cable ethernet, and wifi. Allways the same. I am able to surf the web with Chromium from the Live System. Everything works, but not install.

  • in which country are you??

  • I am in Norway.
    I tried again. Here is what I am doing: Booting from a Live USB with Antergos 18.4. Screen shows a notification “Checking for updates… Success… You can proceed with the installation.”

    Then I start CnChi --> Selects Mate --> only Chromium --> Let CnChi sort the mirror list --> Select Erase disk and install --> Ranking mirrors --> confirm install --> setup user account -->! Antergos installer error “Cannot create download package list (metalinks).” Code: 1078606 => Install aborted.
    I tried to uplog todays logs too https://ptpb.pw/UqU5

  • In cnchi-alpm.log:

    • several times: returning error 32 from alpm_db_get_pkg : could not find or read package

    In cnchi.log:

    • 2018-04-24 17:06:41 [ERROR] select_packages.py(291) select_packages(): Error in hardware module. An exception of type FileNotFoundError occured. Arguments:
      (2, ‘No such file or directory’)
    • 2018-04-24 17:06:47 [ERROR] metalink.py(132) create(): Can’t resolve these dependencies: gksu gksu gksu gksu

    In log.txt:

    • Apr 24 17:27:52 ant-18.3 kernel: FAT-fs (sdc1): Volume was not properly unmounted. Some data may be corrupt. Please run fsck.
  • From cnchi.log it seems that hardware driver detection is not successful.
    Also gksu dependency is not found for some reason.

    And maybe some SANDISK drive has problems?

  • @joekamprad
    That’s right, I had forgotten about the move to AUR. Interesting to see if this can solve some installing problems.

  • I currently use a Live system. The SANDISK drive is only for saving my log-files.
    I hav run the suggested commands and saved the output to files. Except fsck this only gives me “fsck from util-linux 2.31.1” Posted here https://ptpb.pw/V7U1
    And for possible hw problems, I shall try some diagnostic tools. I don’t have any problems with other linux-es like ubuntu, or Windows. Antergos works fine on my other computer, but not this one. I shall try making a new live usb stick too.

  • @tronds

    2018-04-24 17:06:47 [ERROR] metalink.py(132) create(): Can't resolve these dependencies: gksu gksu gksu gksu 
    2018-04-24 17:06:47 [ERROR] download.py(150) create_metalinks_list(): Error creating metalink for package antergos-mate-meta. Installation will stop
    2018-04-24 17:06:47 [ERROR] download.py(182) create_metalinks_list(): Can't create download set. An exception of type InstallError occured. Arguments:
    ('Error creating metalink for package antergos-mate-meta. Installation will stop',)
    2018-04-24 17:06:47 [ERROR] process.py(130) run(): 'Cannot create download package list (metalinks).'
    

    there is a package as a dependency that is not aviable anymore, so cnchi fails to install because it is instructed to stop if this happens… this is inside the meta package for installing MATE Desktop what you choose.

    Installation will work if you choose another DE (Desktop Environment) or you need to wait till developers solve the dependency error on the antergos-mate-meta package

  • Thank you! I tried some more. Finally I got Antergos installed. This time I accepted all defaults (Gnome). I only changed keyboard to NO and my local time zone. Everything went without complaints. But when I started up Antergos, after install succeeded, I am stuck with US keyboard.

    So, for now only Gnome is working? Mate and Gnome don’t. Anyway, I can now use Antergos on my second computer.
    You have been very helpful, thank you very much! :)

  • @tronds said in Can't install: Error 1076268:

    I am stuck with US keyboard.

    Go to settings add your keyboard layout and remove US keyboard.
    This is a known GNOME bug, and is happen if you have only selected keyboard lang but not an aviable variant before

  • I tried. But I got only en-variants. When I type anything with no (norway, norwegian) it only show Other, and I can’t click the Add button. Perhaps for now, I have to edit config files manually.

    I meant Mate and Cinnamon (any other DE variant) don’t work, in my previous post, sorry.

  • Having the same error when trying to install the KDE version at the moment

error307 10762681 Posts 53Views 2318
Locked
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.