• Warn about old perl modules


    I just did a system update on (pacman -Syu) and saw a warning about there being old Perl modules:

    (1/9) Cleaning pacman cache...
    ==> no candidate packages found for pruning
    (2/9) Warn about old perl modules
    
    

    What does it mean? Need I to do something before perl works correctly?

  • pacman -Qqo '/usr/lib/perl5/vendor_perl'
    

    error: could not read file »/ usr/lib/ perl5/ vendor_perl«: No such file or file directory

  • as far as i do understand you can just ignore, as it is no warning message itself…

  • Okay. I do this

modules9 warn2 perl2 Posts 5Views 570
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.