• Language misconfigured in some areas


    Hello,

    Initially my system language was Arabic by default (could be because of the region settings). I removed Arabic from Languages and from Formats. Yet, some areas are displayed/written in Arabic:

    • Date and Time on Login screen
    • “Plasma” name on Login screen (On the drop down menu)
    • All Pacman messages, prompts, alerts, etc.

    The rest of the system is correctly showing English.

    Where can I check/update those? Arabic doesn’t appear anywhere in my settings.

    Thanks!

  • You will need to uncomment the needed languages inside /etc/locale.gen and regenerate with:

    sudo locale-gen
    
  • @joekamprad Thanks!

    This solved both 1 & 3. However ‘Plasma’ is still written in Arabic but it’s not a big deal.

    Beside this, I would really appreciate if you could have a look at my issue here: https://forum.antergos.com/topic/9713/hibernation-doesn-t-function-properly

    Thanks again!

  • plasma have its own lang settings too!

language31 misconfigured1 areas1 Posts 5Views 215
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.