• KDE Setup Problems


    Hi, I just installed Antergos/KDE, which is gorgeous. However, other than Clementine, any application that I shrink just disappears. No icon appears in the tool bar; it just shuts down and is gone. Reopening that application does not return me to where I was. I’ve tried this with Firefox, Vivaldi, and LibreOffice Write. Chromium won’t open at all, but that’s another issue. Clementine puts an icon on the tool bar, and stays there when I shrink the window, but nothing else does. I moved the tool bar from the side to the top. What have I done wrong? Please advise, and thanks in advance.

  • give some journal

    journalctl -f /usr/bin/clementine while open clementine

    or allarounder from my signatur :

    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    

    this will give out a url with systemsumup and journal

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • joekamprad: For the first command, I get:

    – Logs begin at Mon 2018-04-16 23:25:47 EDT. –

    which doesn’t look very useful to me, but ??
    For the second command, I get:

    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    –2018-04-21 15:29:01-- http://bit.ly/2GCG9k2
    Resolving bit.ly (bit.ly)… 67.199.248.11, 67.199.248.10
    Connecting to bit.ly (bit.ly)|67.199.248.11|:80… connected.
    HTTP request sent, awaiting response… 301 Moved Permanently
    Location: http://kamprad.net/Downloads/sys.sh [following]
    –2018-04-21 15:29:01-- http://kamprad.net/Downloads/sys.sh
    Resolving kamprad.net (kamprad.net)… 87.98.247.87
    Connecting to kamprad.net (kamprad.net)|87.98.247.87|:80… connected.
    HTTP request sent, awaiting response… 200 OK
    Length: 128 [application/x-sh]
    Saving to: ‘2GCG9k2’

    2GCG9k2 100%[=========================>] 128 --.-KB/s in 0s

    2018-04-21 15:29:02 (5.28 MB/s) - ‘2GCG9k2’ saved [128/128]

    Thanks for your help!

  • @frogprince said in KDE Setup Problems:

    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2

    the only thing you should have posted is missing 😉
    the url it gives out at very last …

    2018-04-22 02:20:05 (12.8 MB/s) - ‘2GCG9k2.2’ saved [128/128]
    
    https://ptpb.pw/dt5o
    

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • joekamprad: my apologies. In addition, the forum software keeps rejecting my response as spam! I got:

    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    –2018-04-22 14:12:14-- http://bit.ly/2GCG9k2
    Resolving bit.ly (bit.ly)… 67.199.248.11, 67.199.248.10
    Connecting to bit.ly (bit.ly)|67.199.248.11|:80… connected.
    HTTP request sent, awaiting response… 301 Moved Permanently
    Location: http://kamprad.net/Downloads/sys.sh [following]
    –2018-04-22 14:12:14-- http://kamprad.net/Downloads/sys.sh
    Resolving kamprad.net (kamprad.net)… 87.98.247.87
    Connecting to kamprad.net (kamprad.net)|87.98.247.87|:80… connected.
    HTTP request sent, awaiting response… 200 OK
    Length: 128 [application/x-sh]
    Saving to: ‘2GCG9k2.1’

    2GCG9k2.1 100%[=============================================================================================>] 128 --.-KB/s in 0s

    2018-04-22 14:12:15 (8.15 MB/s) - ‘2GCG9k2.1’ saved [128/128]

    h t t p s://ptpb.pw/Mx4B

  • I figured it out. i added a blank bottom panel, and then installed the “Task Manager with Icons” widget. Why the bottom panel wasn’t present at install I have not clue.

kde171 Posts 6Views 297
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.