• Antergos Forums Issues - Connection Lost and 502 Errors

    Hello Everyone,

    I’ve noticed the past few times I have tried to edit one of my threads, I get a “Connection Lost” error.

    Screenshot included below:

    In addition, it seems that it never “clears” and I am actually never able to update my thread. This has occurred on multiple machines using different internet connections (Home and Work).

    Also, at times if I refresh to see any updates, I will occasionally get a 502 Error-Page:

    Wasn’t sure who “manages” the Antergos Forums, so just wanted to bring it to the correct stakeholder’s attention. As I said above, I’ve been hitting these issues for the past few weeks, so these issues might be impacting multiple people.

    Please let me know if I can provide any additional information to assist in the troubleshooting of this issue.


  • Thanks @joekamprad ! Looks like both forum posts haven’t been updated since mid-March, is there any more recent updates on if this is being worked on or not? And more importantly, if it is being worked on, when a possible fix will be rolled out?

    Thanks again sir for all your time and help, it is greatly appreciated!

  • This all starts after a went back to version before an upgrade of the forum software, devs do not know what is the cause jet… so for sure they do work on that, but on the scale of getting mental power and time to get into it 🏄

issues100 connection34 lost10 5023 Posts 4Views 321
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.