• lightdm login loop - after "clonezilla restore" on same machine


    Yesterday I restored my arch / antergos from a full drive backup.
    After mounting efi, boot, system and home partition from a live system i chrooted and did and grub repair.
    The system also boots again.

    Unfortunately, I can not log on to the graphical interface (gnome) and will be thrown back to the ligthdm login window.
    login to another terminal z.b. tty1 works fine

    Xorg.0.log reports:

    EE failed to load module "intel" (module does not exist)
    EE failed to load module "nouveau" (module does not exist)
    EE failed to load module "nv" (module does not exist)
    EE modeset (G0): glamor initialization failed
    EE failed to load module "synaptics" (module does not exist)
    EE no input driver matching "synaptics"
    
    WW the directory "/ usr / share / fonts / OTF /" does not exist
    WW the directory "/ usr / share / fonts / Type1 /" does not exist
    WW the directory "/ usr / share / fonts / 100dpi /" does not exist
    WW Open ACPI failed (/var/run/acpid.socket) (no such file or directory)
    WW Warning. could not open module intel
    WW Warning. could not open module nouveau
    WW Warning. could not open module nv
    WW Warning. could not open module synaptics
    WW Falling back to old sample method fbdev
    

    thought maybe i need to
    mkinitcpio -p linux but i think it should not be necessary with restore on the same hardware.

    Apparently, I did not pay attention to restore something.
    ideas and help are welcome

    Thanks and hello dear antergos users πŸ˜‰

  • welcome here !

    Running throu the door with such a tricky issue πŸ˜‰

    I would give a try to what you are thinking, as it will not harm anyway:

    And if this do not help try changing to gdm.

    https://antergos.com/wiki/desktops/installing-display-managers/

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • changing to gdm and rebuild the modules didnt helped 😞

  • But then if you can login to TTY2 [Ctrl+alt+F2] you can try providing journal:

    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2

    type this into CLI and it will give back a URL you can provide here

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • do you clone per disk or per partition?

    (i do not know exactly what clonezilla is doing)

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

lightdm125 login112 loop7 clonezilla2 Posts 5Views 425
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.