• Antergos 64bit - CUPS 2.2.7 - Brother MFC-J4420DW - keine Funktion


    Guten Tag zusammen,

    ich hatte mir letzte Woche den Brother MFC-J4420DW gekauft um schnell eine Bewerbung zu drucken, dieses hat auf meinem damaligen Antergos und CUPS Installation nach vielen Versuchen über WLAN geklappt. Leider ist mein Betriebssystem bei einem Update zerstört wurden.

    Also musste ich alles neu Aufsetzen.
    Leider bekomme ich den Drucker nicht mehr zum laufen. Sitze schon sicherlich schon 15 Std. davor und habe alle mögliche im Internet gelesen.

    Die aktuellen Einstellungen sind wie folgt:
    Treiber: Brother MFC-J4420DW CUPS (farbig, 2-seitiges Drucken)
    Verbindung: lpd://192.168.1.20/binary_p1
    Standardeinstellungen: job-sheets=none, none media=iso_a4_210x297mm sides=one-sided

    Mein BS Meldet mir das der Druck erfolgreich abgeschlossen ist, allerdings fängt der Drucker nicht an zu drucken.

    http://127.0.0.1:631/admin/log/error_log:

    data_remaining=2147483647, response=(nil)(), pipe_pid=3213, file=16
    D [14/Apr/2018:18:20:40 +0200] [Client 51] Waiting for CGI data.
    D [14/Apr/2018:18:20:40 +0200] [Client 51] Script header: Content-Type: text/html;charset=utf-8
    D [14/Apr/2018:18:20:40 +0200] [Client 51] Script header: 
    D [14/Apr/2018:18:20:40 +0200] [Client 51] Sending status 200 for CGI.
    D [14/Apr/2018:18:20:40 +0200] [Client 51] cupsdSendHeader: code=200, type="(null)", auth_type=0
    D [14/Apr/2018:18:20:40 +0200] [Client 51] con->http=0x561d97284b70
    D [14/Apr/2018:18:20:40 +0200] [Client 51] cupsdWriteClient error=0, used=0, state=HTTP_STATE_GET_SEND, data_encoding=HTTP_ENCODING_CHUNKED, data_remaining=0, response=(nil)(), pipe_pid=3213, file=16
    D [14/Apr/2018:18:20:40 +0200] [Client 51] Waiting for CGI data.
    D [14/Apr/2018:18:20:40 +0200] [Client 51] CGI data ready to be sent.
    D [14/Apr/2018:18:20:40 +0200] [Client 51] con->http=0x561d97284b70
    D [14/Apr/2018:18:20:40 +0200] [Client 51] cupsdWriteClient error=0, used=0, state=HTTP_STATE_GET_SEND, data_encoding=HTTP_ENCODING_CHUNKED, data_remaining=0, response=(nil)(), pipe_pid=3213, file=16
    D [14/Apr/2018:18:20:40 +0200] [Client 51] Waiting for CGI data.
    D [14/Apr/2018:18:20:40 +0200] [Client 51] con->http=0x561d97284b70
    D [14/Apr/2018:18:20:40 +0200] [Client 51] cupsdWriteClient error=0, used=0, state=HTTP_STATE_GET_SEND, data_encoding=HTTP_ENCODING_CHUNKED, data_remaining=0, response=(nil)(), pipe_pid=3213, file=16
    D [14/Apr/2018:18:20:40 +0200] [Client 51] Waiting for CGI data.
    D [14/Apr/2018:18:20:40 +0200] [Client 51] CGI data ready to be sent.
    D [14/Apr/2018:18:20:40 +0200] [Client 55] HTTP_STATE_WAITING Closing for error 32 (Broken pipe)
    D [14/Apr/2018:18:20:40 +0200] [Client 55] Closing connection.
    D [14/Apr/2018:18:20:40 +0200] cupsdSetBusyState: newbusy="Active clients", busy="Active clients"
    D [14/Apr/2018:18:20:40 +0200] [Client 51] con->http=0x561d97284b70
    D [14/Apr/2018:18:20:40 +0200] [Client 51] cupsdWriteClient error=0, used=0, state=HTTP_STATE_GET_SEND, data_encoding=HTTP_ENCODING_CHUNKED, data_remaining=0, response=(nil)(), pipe_pid=3213, file=16
    D [14/Apr/2018:18:20:40 +0200] [Client 51] Waiting for CGI data.
    D [14/Apr/2018:18:20:40 +0200] [Client 51] con->http=0x561d97284b70
    D [14/Apr/2018:18:20:40 +0200] [Client 51] cupsdWriteClient error=0, used=0, state=HTTP_STATE_GET_SEND, data_encoding=HTTP_ENCODING_CHUNKED, data_remaining=0, response=(nil)(), pipe_pid=3213, file=16
    D [14/Apr/2018:18:20:40 +0200] [Client 51] Waiting for CGI data.
    D [14/Apr/2018:18:20:40 +0200] [Client 51] CGI data ready to be sent.
    D [14/Apr/2018:18:20:40 +0200] [Client 51] con->http=0x561d97284b70
    D [14/Apr/2018:18:20:40 +0200] [Client 51] cupsdWriteClient error=0, used=0, state=HTTP_STATE_GET_SEND, data_encoding=HTTP_ENCODING_CHUNKED, data_remaining=0, response=(nil)(), pipe_pid=3213, file=16
    D [14/Apr/2018:18:20:40 +0200] [Client 51] Waiting for CGI data.
    D [14/Apr/2018:18:20:40 +0200] [Client 51] con->http=0x561d97284b70
    D [14/Apr/2018:18:20:40 +0200] [Client 51] cupsdWriteClient error=0, used=0, state=HTTP_STATE_GET_SEND, data_encoding=HTTP_ENCODING_CHUNKED, data_remaining=0, response=(nil)(), pipe_pid=3213, file=16
    D [14/Apr/2018:18:20:40 +0200] [Client 51] Waiting for CGI data.
    D [14/Apr/2018:18:20:40 +0200] [Client 51] CGI data ready to be sent.
    D [14/Apr/2018:18:20:40 +0200] [Client 51] con->http=0x561d97284b70
    D [14/Apr/2018:18:20:40 +0200] [Client 51] cupsdWriteClient error=0, used=0, state=HTTP_STATE_GET_SEND, data_encoding=HTTP_ENCODING_CHUNKED, data_remaining=0, response=(nil)(), pipe_pid=3213, file=16
    D [14/Apr/2018:18:20:40 +0200] [Client 51] Waiting for CGI data.
    D [14/Apr/2018:18:20:40 +0200] [Client 51] Sending 0-length chunk.
    D [14/Apr/2018:18:20:40 +0200] [Client 51] Flushing write buffer.
    D [14/Apr/2018:18:20:40 +0200] [Client 51] New state is HTTP_STATE_WAITING
    D [14/Apr/2018:18:20:40 +0200] [Client 51] Waiting for request.
    D [14/Apr/2018:18:20:40 +0200] cupsdSetBusyState: newbusy="Not busy", busy="Active clients"
    D [14/Apr/2018:18:20:40 +0200] PID 3213 (/usr/lib/cups/cgi-bin/admin.cgi) exited with no errors.
    I [14/Apr/2018:18:20:41 +0200] Expiring subscriptions...
    D [14/Apr/2018:18:20:44 +0200] [Client 51] GET /admin/log/error_log? HTTP/1.1
    D [14/Apr/2018:18:20:44 +0200] cupsdSetBusyState: newbusy="Active clients", busy="Not busy"
    D [14/Apr/2018:18:20:44 +0200] [Client 51] Read: status=200, state=3
    D [14/Apr/2018:18:20:44 +0200] [Client 51] No authentication data provided.
    D [14/Apr/2018:18:20:44 +0200] cupsdIsAuthorized: username=""
    D [14/Apr/2018:18:20:44 +0200] [Client 51] cupsdSendHeader: code=401, type="text/html", auth_type=0
    D [14/Apr/2018:18:20:44 +0200] [Client 51] WWW-Authenticate: Basic realm=\"CUPS\", Local trc=\"y\"
    D [14/Apr/2018:18:20:44 +0200] [Client 51] Closing connection.
    D [14/Apr/2018:18:20:44 +0200] cupsdSetBusyState: newbusy="Not busy", busy="Active clients"
    I [14/Apr/2018:18:20:44 +0200] Expiring subscriptions...
    I [14/Apr/2018:18:20:45 +0200] Expiring subscriptions...
    D [14/Apr/2018:18:20:52 +0200] cupsdSetBusyState: newbusy="Active clients", busy="Not busy"
    D [14/Apr/2018:18:20:52 +0200] [Client 56] Server address is "127.0.0.1".
    D [14/Apr/2018:18:20:52 +0200] [Client 56] Accepted from localhost:50142 (IPv4)
    D [14/Apr/2018:18:20:52 +0200] [Client 56] Waiting for request.
    I [14/Apr/2018:18:20:52 +0200] Expiring subscriptions...
    D [14/Apr/2018:18:20:52 +0200] [Client 56] GET /admin/log/error_log? HTTP/1.1
    D [14/Apr/2018:18:20:52 +0200] cupsdSetBusyState: newbusy="Active clients", busy="Active clients"
    D [14/Apr/2018:18:20:52 +0200] [Client 56] Read: status=200, state=3
    D [14/Apr/2018:18:20:52 +0200] [Client 56] Authorized as "verence" using Basic.
    D [14/Apr/2018:18:20:52 +0200] cupsdIsAuthorized: username="verence"
    D [14/Apr/2018:18:20:52 +0200] [Client 56] Processing GET /admin/log/error_log?
    

    Ich bin für jeden Vorschlag dankbar.

    Hier einige Bilder:
    https://photos.app.goo.gl/Jubr5MVah16eQA6k1

  • @noeld said in Antergos 64bit - CUPS 2.2.7 - Brother MFC-J4420DW - keine Funktion:

    Verbindung: lpd://192.168.1.20/binary_p1

    findet Cups den Drucker selbstständig?
    eventuell einfach socket://192.168.1.20:9100 versuchen (Drucker ändern im cups interface)

cups19 brother17 64bit3 2.2.71 Posts 2Views 280
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.