• Error on cnchi installation: retrieving packages - SSL error


    Trying a fresh install the following message appears:

    Here is the console log from cnchi:

    2018-04-13 16:21:10 [DEBUG] auto_partition.py(388) get_devices(): /dev/sda
    2018-04-13 16:21:10 [DEBUG] auto_partition.py(388) get_devices(): /dev/sda
    2018-04-13 16:21:10 [DEBUG] auto_partition.py(471) get_mount_devices(): /dev/sda1 assigned to be mounted in /boot
    2018-04-13 16:21:10 [DEBUG] auto_partition.py(471) get_mount_devices(): /dev/sda2 assigned to be mounted in /
    2018-04-13 16:21:10 [DEBUG] auto_partition.py(471) get_mount_devices(): /dev/sda5 assigned to be mounted in swap
    2018-04-13 16:21:10 [DEBUG] auto_partition.py(388) get_devices(): /dev/sda
    2018-04-13 16:21:10 [DEBUG] auto_partition.py(512) get_fs_devices(): Device /dev/sda1 will have a ext4 filesystem
    2018-04-13 16:21:10 [DEBUG] auto_partition.py(512) get_fs_devices(): Device /dev/sda5 will have a swap filesystem
    2018-04-13 16:21:10 [DEBUG] auto_partition.py(512) get_fs_devices(): Device /dev/sda2 will have a ext4 filesystem
    2018-04-13 16:21:12 [DEBUG] select_packages.py(105) create_package_list(): Refreshing pacman databases...
    2018-04-13 16:21:12 [DEBUG] pac.py(122) initialize_alpm(): ALPM initialised with root dir / and db path /var/lib/pacman
    2018-04-13 16:21:12 [DEBUG] pac.py(98) __init__(): ALPM repository database order is: ['antergos', 'core', 'extra', 'community', 'multilib']
    2018-04-13 16:21:14 [INFO] slides.py(276) manage_events_from_cb_queue(): Updating antergos database
    2018-04-13 16:21:16 [INFO] slides.py(276) manage_events_from_cb_queue(): Updating core database
    2018-04-13 16:21:26 [ERROR] pac.py(567) cb_log(): failed retrieving file 'extra.db' from archlinux.us-east.mirror.zoidplex.net : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
    2018-04-13 16:21:37 [INFO] slides.py(276) manage_events_from_cb_queue(): Updating extra database
    2018-04-13 16:21:48 [ERROR] pac.py(567) cb_log(): failed retrieving file 'community.db' from archlinux.us-east.mirror.zoidplex.net : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
    2018-04-13 16:21:59 [ERROR] pac.py(567) cb_log(): failed retrieving file 'community.db' from arch.mirror.square-r00t.net : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
    2018-04-13 16:22:10 [ERROR] pac.py(567) cb_log(): failed retrieving file 'community.db' from archlinux.us-central.mirror.zoidplex.net : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
    2018-04-13 16:22:11 [ERROR] pac.py(567) cb_log(): failed retrieving file 'community.db' from arch.mirror.square-r00t.net : SSL certificate problem: unable to get local issuer certificate
    2018-04-13 16:22:11 [ERROR] pac.py(567) cb_log(): failed retrieving file 'community.db' from archlinux.us-west.mirror.zoidplex.net : The requested URL returned error: 502
    2018-04-13 16:22:12 [ERROR] pac.py(567) cb_log(): failed retrieving file 'community.db' from mex.mirror.pkgbuild.com : SSL certificate problem: unable to get local issuer certificate
    
  •  failed retrieving file 'community.db' from archlinux.us-east.mirror.zoidplex.net : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
    failed retrieving file 'community.db' from arch.mirror.square-r00t.net : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
    failed retrieving file 'community.db' from archlinux.us-central.mirror.zoidplex.net : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
    failed retrieving file 'community.db' from arch.mirror.square-r00t.net : SSL certificate problem: unable to get local issuer certificate
    failed retrieving file 'community.db' from archlinux.us-west.mirror.zoidplex.net : The requested URL returned error: 502
    failed retrieving file 'community.db' from mex.mirror.pkgbuild.com : SSL certificate problem: unable to get local issuer certificate
    

    As you can see try to use different mirrors to get community.db file downloaded but failed caused by timeout…,
    looks like internet connection problem to me…

  • @joekamprad
    The internet connection is fine, however it’s a company network, maybe some ports are blocked, I don’t know how to check if that’s the issue.

  • Ports Services e.t.c Filter and blocking all that can be the culprit, may also proxy vpn, redirecting …

error296 installation282 cnchi153 retrieving2 Posts 5Views 376
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.