• Installation error 1060447


    today i tried to install Antergos KDE on a SSD. But every time i try to do this the installation fails.
    I made a photo of the error message:


    What can i do to install it?

  • @anton83
    Can @developers conclude something about the error?

  • looks like a problem with missing package for KDE setup…, some others have also issue on KDE setup installations…

    [offtopic] But this is exactly what i say in the discussion about it before…[/offtopic]

  • @joekamprad I did add you into bugsnag… didn’t you receive an invitation?

  • @karasu thank for the confidence!
    I just find it inside “junk” i have very restrictive filters ;)

  • By the way: i tried to install Antergos with Mate desktop and this also fails.
    Is there another way to test Antergos (not Gnome DE)?


  • @anton83 said in Installation error 1060447:

    Is there another way to test Antergos (not Gnome DE)?

    Xfce is my favorite, but I guess you may have the same problem with it.

    Still another, different, way to test Antergos is to use VirtualBox. I know it is not the same (most importantly, VirtualBox is slower, and requires more RAM than as native install), but anyway gives you some idea what Antergos is like.
    So if you have plenty of RAM (like 4-8GB minimum), why not try that?

  • Antergos on VirtualBox should work, if you have a good amount of RAM. If you try using VirtualBox, I’d suggest Xfce since it is lighter than the others mentioned here.

  • In virtual box i have the same problems. And it doesn’t matter which desktop i choose.
    I just wanted to give a look on antergos. But i give it up. I will stay at Manjaro.

    Thank you.

  • @anton83
    If VirtualBox install doesn’t work, then the only possible reasons are problems with the internet connection or the mirrors, afaik.

  • I just do a KDE setup without any hickup, so it seems realy be related to connection problems.

    May try to “do not rank” mirrors on startup of cnchi can help…

  • @anton83 said in Installation error 1060447:

    But i give it up


error339 installation326 10604471 Posts 12Views 497
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.