• System reboot on Live USB startup


    Hi,
    I’ve been trying to install antergos for 2 days now and every time I start the live USB I get to the antergos logo screen and then my notebook reboots. I have windows 10 installed and everythong works fine, so I guess there is not an overheating problem. I tried other linux distributions (deepin, ubuntu and centOS) and the same thing happens. I also can’t find a startup log to pinpoint the error. I installed both antergos and deepin on this same notebook last year and had no problems before.

  • @victor-lima-314
    With that description, I guess the problem may be how you created the USB installer.

    Plain dd is a good way to create it. But on Windows, Rufus (preferably in DD mode) and Etcher are alternatives that seem to work for many.

    Unetbootin afaik does not work.

    A tool for sending logs: https://forum.antergos.com/topic/10586/eat-logs
    Install eat: wget -q https://github.com/manuel-192/eat/raw/master/PKGBUILD && makepkg -sic

  • I’ve tried rufus on both ISO and DD mode. I also burned the iso image on a DVD and the same thing happens.

  • yaourt -S imagewriter

  • @victor-lima-314
    Could you show info about your system with commands

    lsblk -fm
    lspci
    

    One thing that should be checked: is Windows using UEFI boot or traditional BIOS/MBR boot, and which boot mode did you select for Antergos?
    Actually that should be visible from the commands above…

    A tool for sending logs: https://forum.antergos.com/topic/10586/eat-logs
    Install eat: wget -q https://github.com/manuel-192/eat/raw/master/PKGBUILD && makepkg -sic

  • The problem with those commands is I cannot make any linux distro work. All distros that I’ve tried reset when starting so I can’t open a terminal.
    Windows is usign UEFI boot with secure boot turned off. The live USB was made with GPT partitioning for UEFI. The boot actually works, I select “try antergos without installing” option, the system startup begins and about 3 to 4 seconds after that the shutdown happens. The last times I tried I get to “dell smbios unable to run on non-dell system live” step and it’s over. Is there any way to record the system startup process?

  • @victor-lima-314 said in System reboot on Live USB startup:

    dell smbios unable to run on non-dell system live

    https://bbs.archlinux.org/viewtopic.php?id=234268

    On Windows Rufus works well.

    On Linux use dd (copy and convert command):

    sudo dd oflag=sync bs=1M status=progress if=the.iso of=/dev/sdx
    sudo sync

    You should check if “secure boot” is disabled and TPM as well. And review all BIOS settings. If you boot from USB, it won’t touch the hard disk, so it does not matter if it is Windows or Linux already there.
    Also there is a kernel parameter to prevent reboot on panic: panic=0
    Try that.

  • @casquinhasJR Created a new media with dd on a different PC and same thing happend, even with the panic=0 parameter it rebooted. Also tested the USB drive on the other computer and it worked fine.

  • @victor-lima-314 can you give some system specs? also possible from windows about CPU Graphics and chipset - also the exact model of the norebook will be helpfull.

    [updates once a week] = [90% less problems]
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    help development: donate antergos

  • @joekamprad said in System reboot on Live USB startup:

    norebook

    🤦🏻♂

    [updates once a week] = [90% less problems]
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    help development: donate antergos

  • --------[ Summary ]-----------------------------------------------------------------------------------------------------

    Computer:
      Computer Type                                     PC ACPI de base x64
      Operating System                                  Microsoft Windows 10 Home Single Language
      Internet Explorer                                 11.371.16299.0
      Edge                                              41.16299.371.0
      DirectX                                           DirectX 12.0
      Computer Name                                     LAPTOP-0915CLML
      User Name                                         Victor
      Date / Time                                       2018-04-14 / 18:35
    
    Motherboard:
      CPU Type                                          DualCore Intel Core i5-6200U, 2800 MHz (28 x 100)
      Motherboard Name                                  Acer F5-573
      Motherboard Chipset                               Intel Sunrise Point-LP, Intel Skylake-U
      DIMM1: Kingston ACR24D4S7S8MB-8                   8 GB DDR4-2400 DDR4 SDRAM  (21-17-17-39 @ 1200 MHz)  (20-17-17-39 @ 1200 MHz)  (19-17-17-39 @ 1200 MHz)  (18-17-17-39 @ 1200 MHz)  (17-17-17-39 @ 1200 MHz)  (16-16-16-38 @ 1163 MHz)  (15-15-15-35 @ 1090 MHz)  (14-14-14-33 @ 1018 MHz)  (13-13-13-31 @ 945 MHz)  (12-12-12-28 @ 872 MHz)  (11-11-11-26 @ 800 MHz)  (10-10-10-24 @ 727 MHz)
    
    Display:
      Video Adapter                                     Intel(R) HD Graphics 520  (1 GB)
      Video Adapter                                     Intel(R) HD Graphics 520  (1 GB)
      Video Adapter                                     Intel(R) HD Graphics 520  (1 GB)
      3D Accelerator                                    Intel HD Graphics 520
      Monitor                                           LG Philips LP156WHU-TPE1  [15.6" LCD]
    
    Multimedia:
      Audio Adapter                                     Intel Skylake HDMI @ Intel Sunrise Point-LP PCH - High Definition Audio Controller
      Audio Adapter                                     Realtek ALC255 @ Intel Sunrise Point-LP PCH - High Definition Audio Controller
    
    Storage:
      IDE Controller                                    Intel(R) 6th Generation Core Processor Family Platform I/O SATA AHCI Controller
      IDE Controller                                    Realtek PCIE CardReader
      Storage Controller                                Controlador de Espaços de Armazenamento da Microsoft
      Disk Drive                                        WDC WD10JPVX-22JC3T0  (1 TB, 5400 RPM, SATA-III)
      Optical Drive                                     HL-DT-ST DVDRAM GUE1N
      SMART Hard Disks Status                           OK
    

    [ BIOS ]

    BIOS Properties:
      Vendor                                            Insyde Corp.
      Version                                           V1.27
      Release Date                                      05/26/2017
      Size                                              4608 KB
      System BIOS Version                               0.0
      Embedded Controller Firmware Version              2.30
      Boot Devices                                      Floppy Disk, Hard Disk, CD-ROM
      Capabilities                                      Flash BIOS, Shadow BIOS, Selectable Boot, EDD, BBS
      Supported Standards                               DMI, ACPI, UEFI
      Expansion Capabilities                            PCI, USB
      Virtual Machine                                   No
    
    BIOS Manufacturer:
      Company Name                                      Insyde Software Corp.
      Product Information                               http://www.insydesw.com/products
      BIOS Upgrades                                     http://www.aida64.com/bios-updates
    

    --------[ Chipset ]-----------------------------------------------------------------------------------------------------

    North Bridge Properties:
      North Bridge                                      Intel Skylake-U IMC
      Supported Memory Types                            DDR4-1333, DDR4-1600, DDR4-1866, DDR4-2133 SDRAM
      Maximum Memory Amount                             32 GB
      Revision                                          08
      Process Technology                                14 nm
      VT-d                                              Supported
      Extended APIC (x2APIC)                            Supported
    
    Memory Controller:
      Type                                              Dual Channel  (128-bit)
      Active Mode                                       Single Channel  (64-bit)
    
    Memory Timings:
      CAS Latency (CL)                                  15T
      RAS To CAS Delay (tRCD)                           15T
      RAS Precharge (tRP)                               15T
      RAS Active Time (tRAS)                            35T
      Row Refresh Cycle Time (tRFC)                     374T
      Command Rate (CR)                                 1T
      RAS To RAS Delay (tRRD)                           Same Bank Group: 6T, Diff. Bank Group: 4T
      Write Recovery Time (tWR)                         17T
      Read To Read Delay (tRTR)                         Different Rank: 6T, Different DIMM: 7T, Same Bank Group: 6T, Diff. Bank Group: 4T
      Read To Write Delay (tRTW)                        Different Rank: 10T, Different DIMM: 11T, Same Bank Group: 10T, Diff. Bank Group: 10T
      Write To Read Delay (tWTR)                        Different Rank: 6T, Different DIMM: 6T, Same Bank Group: 28T, Diff. Bank Group: 23T
      Write To Write Delay (tWTW)                       Different Rank: 7T, Different DIMM: 7T, Same Bank Group: 6T, Diff. Bank Group: 4T
      Read To Precharge Delay (tRTP)                    8T
      Write To Precharge Delay (tWTP)                   34T
      Four Activate Window Delay (tFAW)                 23T
      Write CAS Latency (tWCL)                          13T
      CKE Min. Pulse Width (tCKE)                       6T
      Refresh Period (tREF)                             8316T
      Round Trip Latency (tRTL)                         DIMM2: 65T
      I/O Latency (tIOL)                                DIMM2: 4T
      Burst Length (BL)                                 8
    
    Error Correction:
      ECC                                               Not Supported
      ChipKill ECC                                      Not Supported
      RAID                                              Not Supported
      ECC Scrubbing                                     Not Supported
    
    Memory Slots:
      DRAM Slot #1                                      8 GB  (DDR4 SDRAM)
    
    Integrated Graphics Controller:
      Graphics Controller Type                          Intel HD Graphics 520
      Graphics Controller Status                        Enabled
    
    Chipset Manufacturer:
      Company Name                                      Intel Corporation
      Product Information                               http://www.intel.com/products/chipsets
      Driver Download                                   http://support.intel.com/support/chipsets
      BIOS Upgrades                                     http://www.aida64.com/bios-updates
      Driver Update                                     http://www.aida64.com/driver-updates
    

    --------[ GPU ]---------------------------------------------------------------------------------------------------------

    Graphics Processor Properties:
      Video Adapter                                     Intel Skylake-U GT2 - Integrated Graphics Controller
      GPU Code Name                                     Skylake-U GT2
      PCI Device                                        8086-1916 / 1025-1094  (Rev 07)
      Process Technology                                14 nm
      Bus Type                                          Integrated
      GPU Clock                                         300 MHz  (original: 300 MHz)
      GPU Clock (Turbo)                                 300 - 1000 MHz
      RAMDAC Clock                                      350 MHz
      Pixel Pipelines                                   4
      TMU Per Pipeline                                  1
      Unified Shaders                                   96  (v5.0)
      DirectX Hardware Support                          DirectX v12
      WDDM Version                                      WDDM 2.0
    
    Architecture:
      Architecture                                      Intel Gen9
      Execution Units (EU)                              24
    
    Theoretical Peak Performance:
      Pixel Fillrate                                    1200 MPixel/s @ 300 MHz
      Texel Fillrate                                    [ TRIAL VERSION ]
      Single-Precision FLOPS                            115.2 GFLOPS @ 300 MHz
      Double-Precision FLOPS                            [ TRIAL VERSION ]
    
    Utilization:
      Dedicated Memory                                  0 MB
      Dynamic Memory                                    90 MB
  • @victor-lima-314

    –> Intel HD Graphics 520 + SKYLAKE

    May GPU needs an more uptdate firmware loaded, this seems to be not enabled by default .

    You can try adding this to kernel parameter (at boot menu)

    i915.enable_guc_loading=1 i915.enable_guc_submission=1

    [updates once a week] = [90% less problems]
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    help development: donate antergos

  • Sorry for the delay. Didn’t work either. I’m running out of possible explanations. Since the restart happens suddenly i have the impression it happens on the same moment of start up, but can’t say for sure. It actually passes through the dell_smbios message, so I guess that’s not the problem. Actually the behavior is very much like when I hold the power button to force shutdown, the screen just goes blank and it starts over.

  • Just tried the Arch installation drive and the exact same thing happens. I’m starting to think it may be a HW problem, but it doesn’t makes sense to affect only linux and not windows

  • @manuel
    For now in Windows (and maybe for a lot of OS):
    Rufus Top 1 (work for 90% of UEFI bootables with default settings)
    Win32 Disk Imager Top 2
    https://sourceforge.net/projects/win32diskimager/
    This one make an exact 1=1 CD/DVD image of an USB from an ISO archive
    After that I noticed that linux tools like Gnome Disks and Gparted failed to remove the ISO format from the created USB. The one that succeed to remove it is Minitool Partition Image.

    Etcher failed last time to create a UEFI bootable from Solus linux iso image, despite cleaming he made a pure ISO image.

    Two weeks ago DD instructions on Antergos Wiki page to make an bootable Antergos USB failed for me and Rufus succeded.

  • @ben_h
    I always use dd and it always works. And I have done that many years and countless times.
    Actually, if I happen to use Windows, I use dd from Cygwin for these things.

    A tool for sending logs: https://forum.antergos.com/topic/10586/eat-logs
    Install eat: wget -q https://github.com/manuel-192/eat/raw/master/PKGBUILD && makepkg -sic

  • I even made a USB drive with DD on terminal (using another computer) and teh same happened

  • @manuel said in System reboot on Live USB startup:

    @ben_h
    I always use dd and it always works. And I have done that many years and countless times.
    Actually, if I happen to use Windows, I use dd from Cygwin for these things.

    So dd… do you know what does “dd” stands for?

  • @casquinhasjr ☝ ☠

    [updates once a week] = [90% less problems]
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    help development: donate antergos

system115 usb99 live52 reboot22 Posts 31Views 1160
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.