• Caps lock led not working.


    The led is working even on the grub window (at boot) but as X11 starts it not working anymore even on tty.

    I have tried “sudo kbd_mode -u” without success but with “xkbvleds -watch 1” and pressing caps lock the diode fires on in xkbvleds window.

    I can’t find anything clean/clear about in the docs.

    Any help is wellcome, thank you.

  • Hi. I have no idea if this is going to help but first give man setleds a quick read. I believe you’ll have to go into console mode for this.
    I believe that setleds -L +caps might do it.
    -L is for lighting it up.
    REad the synopsis from the `man

  • Hi Modisc,

    Thanks for your help ! Yes I tried setleds without success but I found the problem… I had a grub option for the touchpad which was interfering with the caps lock led. I just removed it and everythings is working fine.


lock33 working10 led3 caps1 Posts 3Views 358
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.