• Automatic disconnection from Wi-fi networks

    I installed antergos openbox last month and everything worked fine, this problem first appeared when I tried to connect to a hotel’s network while I was traveling, which may be a coincidence.

    The wifi icon on the taskbar before trying to connect can be seen below. (Two arrows)


    Upon selecting a password-protected network, this icon changes to this, which should indicate that it’s connecting:


    After about 30 seconds of that, this error message appears:

    The network connection has been disconnected.

    Following this, all available networks previously seen on the pop-up menu are no longer there.

    Does anyone have any ideas on how to troubleshoot this problem?

  • allways good to take a look on the system journal while issues happening:

    journalctl -f for a life journaloutput

  • Here is the journal. Everything that happens after clicking on a network is highlighted. What should I do from here?

wifi151 wireless38 network15 disconnected2 Posts 3Views 315
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.