• Antergos boot problem


    I’ve done a full pacman upgrade (pacman -Syuu).
    Then I rebooter and I am greeted by something like “welcome to antergos installation.
    I am the " tf is going on” so I press enter thinking it would let me finish and login.
    But my login details don’t work and it doesn’t even boot to plasma enviroment.
    It only boots to tty1.

    So it’s like it has factory-reset itself.
    The thing is that with a live usb stick with linux I could see my user in /home, so what gives?

  • So you are may simple boot from installer and not from harddisk… there is no such option to reset system.

  • @xnd_bogdan

    I may be wrong, but when I wish to make a syncronized pacman update, I use

    sudo pacman -Syyu
    
  • 0_1522667632825_30020548_1795462903851298_1673053570_n.jpg
    It just boots to this, guys.
    and my login details won’t work.

  • Looks like archlinux iso…

  • Well I had it installed for like a month. Only after the upgrade it boots like this…

  • @xnd_bogdan said in Antergos boot problem:

    pacman -Syuu

    is used to downgrade if you where at testing before, and if not so it should do not harm (but i am not sure)

    What you show as where you get on booting up can 't be Antergos install… it shows archlinux as hostname
    This should be whatever you choose on installation, and also the Kernel shows Arch Linux, this should be Antergos Linux

  • 0_1522673956962_29920072_1795537290510526_754256876_n.jpg
    I’m pretty sure this is the antergos installation I’ve been using for like a month.
    And I find it quite strange it boots to an arch screen.
    Is there any way I can restore my installation and keep my user data?
    Like Windows has the “Repair installation” thing?

  • @xnd_bogdan there is no such option…

    You can try chrooting into Antergos installation by using the liveiso and update again inside chroot, then rebuild initramfs images with:
    mkinitcpio -p linux that may help… but it is very unusual that hostname hanged and also kernel shows as Archlinux

  • @joekamprad
    No luck so far
    0_1522683457937_30118825_1795655867165335_1756738548_n.jpg

  • arch-chroot works without error?

    and you can see your users home under /home/ inside chroot?

  • @joekamprad
    Yep.
    I made a dir in /mnt/arch and mounted sdb2 to the arch folder also chroot worked without issue.
    I’ll post a screenshot soon

  • if possible stay inside chroot !

boot261 Posts 13Views 474
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.