• Antergos is not booting after instalation. (alongside windows 10)


    @bryanpwo Ok I’ll tell if everything works in the morning or in the middle of the night and by the way thanks for help.

  • @pls-help
    I started to wonder if your Windows is BIOS-booting and Antergos is UEFI-booting. If that is the case, it would explain why grub is not booting.

    Could you please check how Windows is installed, is it based on UEFI or BIOS?
    It seems that you’ve installed Antergos with UEFI support, if I’m not mistaken.

  • @manuel I think it’s a little bit too late I alerady deleted antergos and started downloading full image :/

  • @pls-help
    Well not too late, since you need to know that anyway, otherwise you may have the same problem again. Antergos should be installed using the same boot structure (either UEFI or BIOS legacy) than Windows if you plan to have a working dual boot.

  • @manuel Ok, so how can i check if my windows is UEFI or BIOS? And how to choose to install antergos on UEFI or BIOS?

  • @pls-help
    Check if you have Microsoft files on partition /dev/sda7 (the vfat partition). For example with the installer stick on terminal:

    sudo mount /dev/sda7 /mnt
    find /mnt -iname \*.efi -exec ls -l {} \;
    sudo umount /mnt
    

    If the output contains Microsoft paths/files, then Windows is using UEFI, otherwise not.
    By the way, there should be antergos paths/files too.

    Later, when starting to install, right in the beginning of booting the Antergos stick, select to boot Antergos to UEFI or not (same as Windows).

  • @manuel Ok now i’m sure that my windows is bios. Last time i booted antergos with uefi. But will this small image (i still have it on pendrive and that normal iso didn’t ended downloading so using that would be faster) work booted without uefi?

  • @manuel Booting not uefi usb stick just don’t works so i’ll continue downloading normal image

  • @pls-help
    When you boot with the Antergos installer stick, there should be right in the beginning a selection for UEFI and non-UEFI installs (and maybe some other options). Now if your Windows is non-UEFI, choose the non-UEFI option.
    Note that it will overwrite the MBR (Master Boot Record), so it will be in charge of booting afterwards.

    But before installing, it may be useful to create a Windows recovery disk before doing anything, just in case. With that you can restore Windows MBR if something goes wrong.

    And a backup is always a wise thing to do! :)

  • @manuel I have image alerady and i’ll download it tonight

  • @manuel It worked! But kde version is very slow and buggy :/

  • Could you describe a bit more about the buggy part?

  • For newer Nvidia Cards the chooser for install graphics driver never appears inside cnchi! On both isos.

  • @bryanpwo (sorry for bad english) When i right click on desktop i see huge amount of glitches like wierd blue cubes. And when i type something in terminal some letters are just dissapearing and they come back when i write more. And it is just slow. I dont know why i have 8gb of ram and i created SWAP partition

  • It’s a graphical issue with your MSI card. There is a driver available in the AUR, it’s the NVIDIA 390.48-2 driver., but maybe @joekamprad can give you more info how to install it correctly.

  • I think I found the answer for your problem in this thread:
    https://forum.antergos.com/topic/8677/nvidia-gtx-1050-install/2

  • @bryanpwo Thanks! Now everything works. How do i mark this topic as solved?

windows72 booting55 instalation13 alongside7 Posts 38Views 1562
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.