• Antergos is not booting after instalation. (alongside windows 10)


    Today i tried to install Antergos. When it finished installing and it rebooted i forgot to take out pendrive so i turned it off and turned it on without pendrive. It booted windows 10. In bios i marked " antergos_grub " to boot first but that didn’t worked. What should i do?

  • @pls-help
    Hi!
    Could you tell us something more about your computer? Like model, graphics card model etc.
    And while at it, could you show the output of commands

    lsblk -fm
    lspci
    

    You can run them by booting with the installer USB stick and inside a terminal.

    Please report issues including all details! ;-)
    Show files here: cat "file" | curl -F [email protected] https://ptpb.pw/?u=1
    and show the URL.

  • Could you give us some info on your hardware specs and did Grub boot at all, or did it boot directly into Windows 10?

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

  • Fight about seconds? 😉

    Please report issues including all details! ;-)
    Show files here: cat "file" | curl -F [email protected] https://ptpb.pw/?u=1
    and show the URL.

  • @manuel i have i3 4350, ge force gtx 1050 ti, motherboard: gigabyte h81m-s1 and 8 gb ram and here is output: alt text

  • i cant edit my comment so here is output: https://ibb.co/fOJd77

  • @bryanpwo it booted directly in windows 10

  • Did you check the graphic card option in Cnchi, because the problem is problably the NVIDIA card. Is your hardware Asus, by the way?
    Try to reinstall Antergos WITHOUT the graphic card drivers checked, this will most likely solve the problem.

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

  • @bryanpwo Did you mean i have to check the third option that shows up after booting with pendrive? In installer i havent seen anything related to drivers or nvidia. And my graphics card is from msi. And how can i reinstall it? Just delete its partitions and install again?

  • MSI cards and especially your card are based on NVIDIA.
    Before installation Cnchi brings you to a window where you can choose options like Chromium, AUR enabled, Libreoffice etc.
    In that line you can also choose to install graphics drivers, don’t do that.
    You can install the new system and pick the same partitions you’ve used before, the installer will wipe those and install the fresh system.

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

  • @bryanpwo Ok, thanks. But i have slow internet and minimal iso so it will take some time 😕

  • I’m sorry, but it is the easiest way to solve this problem.😉

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

  • @bryanpwo Umm, we have another problem. I dont see any option to install graphic drivers. Only option to drivers for printer.

  • Just hold on, I’m downloading the minimal iso now, to be your extra pair of eyes.

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

  • @bryanpwo I can download normal iso if this won’t work but as i said it will take some time.

  • I’m almost there, my internetprovider had a hickup.

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

  • I’m sorry that it takes a while, but I can’t connect to my wifi with the minimal ISO, the window to put in my key doesn’t appear. I’m going to try it with another download. Hold on.

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

  • I get the same error, so I can’t get into Cnchi.

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

  • @bryanpwo So I have to download normal iso, right?

  • Try that one, I know it’s a pain for you.

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

windows57 booting41 instalation13 alongside6 Posts 38Views 727
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.