• authentication is required to mount /dev/sda1


    Hi
    i installed ubuntu before (OS on sda1, swap on sda2), then i wanted to try antergos so i splitted sda1 in half and made sda3 and dual booted.

    i used gnome first, but yesterday i updated my packages and gnome dropped support for desktop icons and i got mad and switched to deepin, everything is amazing except that every time i login i have to enter my password to mount /dev/sda1 (the ubuntu partition), and if i (cancel) then i get the same request every single time i open (deepin file manager) so i must enter my password to get rid of it, gnome didn’t have this problem, is there a way i could disable that?, in gnome i only had to type password when i open the partition … or can i disable that password? i don’t even know why i have to enter that password since when i dual boot ubuntu it doesn’t require password to mount /dev/sda3

  • The file manager probably has the partition set as automount, that’s why it keeps asking for a password. You can disable that if you go to the menu in the fillemanager ( the stripes underneath each other) and select mount. Then you can disable the Ubuntu partition.

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

  • Thanks 🙂 problem solved

mount22 authentication12 required10 devsda11 Posts 3Views 264
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.