• How to force pacman and aur to use my installed version of nodejs?


    Hello,
    I have downloaded nodejs tar and extracted it in my /home/{username} folder. I have also set .bashrc with PATH variables, so that i can execute node commands from any terminal.
    Now, I am trying to install some applications from aur/antergos-repo and they are dependent on nodejs. But its not able to pick my installed nodejs rather it asks me to

  • @gaurav-dighe said in How to force pacman and aur to use my installed version of nodejs?:

    nodejs

    any good reason why you use nodejs in that way, instead of installing it with package manager?

pacman122 aur58 force5 nodejs1 Posts 2Views 400
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.