• Mouse cursor shakes when touchpad is held


    Hello everybody!

    since I installed Antergos, my mouse-pad has always worked fine. Whenever I tap or move the cursor it works, but if I hold the touchpad (i.e. for dragging something), the cursor somehow “shakes” a little around the spot where I hold it.

    Could you please help me?

    Thank you!

  • give some logs+specs:

    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2

    this will pastebin them to pastebin and gives out url to post here!

  • @joekamprad said in Mouse cursor shakes when touchpad is held:

    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2

    You’re right.

    Here it is: https://ptpb.pw/QjQ_

    Thanks!

  • xinput list would be great here too ;)

  • @joekamprad

    [[email protected] ~]$ xinput list
    ⎡ Virtual core pointer                   id=2	[master pointer  (3)]
    ⎜   ↳ Virtual core XTEST pointer         id=4	[slave  pointer  (2)]
    ⎜   ↳ SynPS/2 Synaptics TouchPad         id=11  [slave  pointer  (2)]
    ⎣ Virtual core keyboard                   id=3	[master keyboard (2)]
        ↳ Virtual core XTEST keyboard        id=5	[slave  keyboard (3)]
        ↳ Power Button                       id=6  [slave  keyboard (3)]
        ↳ Video Bus                          id=7	[slave  keyboard (3)]
        ↳ Power Button                       id=8	[slave  keyboard (3)]
        ↳ TOSHIBA Web Camera - HD: TOSHIB    id=9	[slave  keyboard (3)]
        ↳ AT Translated Set 2 keyboard       id=10	[slave  keyboard (3)]
        ↳ Toshiba input device               id=12	[slave  keyboard (3)]
    
    
  • @joekamprad

    Thank you very much for your help.

    Actually after recently updating the system, it stopped. I guess some upgrade fixed the issue.

    Many thanks!

mouse69 touchpad55 cursor22 shakes1 Posts 7Views 459
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.