• Antergos main site display issue


    Hello,

    I have the following issue in firefox for the past few months. It is not really that important, but I wanted to report this, because it might prove to be annoying, especially for newcomers. So the part of the main page where there are the links towards the isos remains blank in firefox, see screenshot below. In chrome, I have sometimes to relaoad the page to get it displayed correctly.

    firefox:
    alt text

    google-chrome (what is expected):
    alt text

  • I’ve never noticed it before, but Firefox and Vivaldi are doing it also over here. Chromium loads it correctly.

  • @papa33 i think this is why a lot of us have given up on firefox.

  • vivaldi is showing normal here:

    alt text

  • @megaman said in Antergos main site display issue:

    @papa33 i think this is why a lot of us have given up on firefox.

    No. Nop. Not a change. No. Nana. Nicles. No way. No Chromilexium or Chromonsuffering or what it that name of Chrooogle browser. I would use Vivalvi, Verdi or Amadeus, but I’m not leaving Firefox.

    Now seriously, I’ve seen a few problems in some pages with Firefox. But I do have Scripts blocked and allowed manually. So using noscript, scriptsafe or/and umatrix, many things are broken but I don’t mind.
    As long as Firefox allows me to use plugins for a full control on what goes on the page, I’m on it.

  • @casquinhas said in Antergos main site display issue:

    Now seriously, I’ve seen a few problems in some pages with Firefox. But I do have Scripts blocked and allowed manually. So using noscript, scriptsafe or/and umatrix, many things are broken but I don’t mind.
    As long as Firefox allows me to use plugins for a full control on what goes on the page, I’m on it.

    Sure. It’s not a problem for us Antergos users, but how to say it , well, I sometimes think about how to “polish” the things and make them attractive and simple for the average newbie. I know that’s a detail, but you could append this discussion to the thread “Promote Antergos”.
    Now, I really appreciate vivaldi (and I don’t dislike chrome either), but I am re-discovering firefox since they launched quantum, and just like you, I’m gonna keep it.

  • @joekamprad
    Vivaldi behaves the same way as Chrome and Chromium, sometimes the main page won’t load fully and after reloading it appears as it supposed to.
    In Firefox it doesn’t show, no matter what you try, even after todays update.
    The original post from @papa33 comes to me across as some notification to the devs and not to bring out a browser war… 😉

  • @bryanpwo did somebody say we should start a browser war? :D

  • @megaman yes i do now! 🤼

  • Well bring it on then!
    My take: Vivaldi…

  • wars on their own battlefield please ;)

  • This Antergos main page is really strange!

    I did a fresh install, Antergos 18.3 Xfce. All settings are default.

    Chromium showed the page correctly, but only on every second refresh/reload. Every second reload showed contents incorrectly.

    Firefox showed it correctly only once, but after that it shows only a glimpse of the correct contents and then hides it. And if you move the mouse over the left side of the firefox window to the place where the info should be, it shows the links on the bottom line of the window, but no contents.

    For me that sounds like the main Antergos page contents is not fully compatible with these most popular browsers.

  • https://i.imgur.com/HLpdTl1.png

    Refreshing doesn’t help me at all. The only solution for me is to remove the opacity (the one you can see in the sidebar) manually.

    Using currently Google Chrome Version 65.0.3325.181 (Official Build) (64-bit)
    Though I have this problem since I remember on every browser. Even now I’ve just tried on the newest Firefox and there’s the very same issue.

  • Long gone the pages with text and blue links that were pink after we open it once.

    I have a lot more to say about web pages but for now, I just hope Antergos creates a static all links no crap web page.

    Pictures, text and links. The way it should be. Debian page style.

display58 site7 main4 Posts 15Views 908
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.