• Deepin Movie can't play my MP4 files?


    I just installed Deepin Antergos today and so far so good! I tried playing an animation that I made which is an MP4 file. Strangely the file wouldn’t play. The program just stayed at the screen with the Deepin Movie logo. I tried pressing the play button and selecting the file, pressing the logo and selecting the file, Ctrl+O and opening the file, and even double-clicking the file from Deepin File Manager. Still, nothing worked. I think that something is wrong with the program because the same thing happened with my Virtualbox install. Can anyone help me fix this?

    Check out my art website @https://sites.google.com/site/sidedvirusartandanimation/ ;)

  • Interesting… just give me a second to test it on my own system 🙂 .

    Keep trying, never give up. In the end, you will find that it was all worth it

    My ISO: https://rebornos.wordpress.com

    Friend's Website: http://nwg.pl

  • Got any short MP4 file I can use for testing though?

    Thanks!

    Keep trying, never give up. In the end, you will find that it was all worth it

    My ISO: https://rebornos.wordpress.com

    Friend's Website: http://nwg.pl

  • @keegan I tried running Deepin Movie in the terminal and got this output when trying to open the file:

    [[email protected] ~]$ deepin-movie
    probeHwdecInterop "" ""
    
    (deepin-movie:14278): Gtk-WARNING **: Unable to locate theme engine in module_path: "adwaita",
    
    (deepin-movie:14278): Gtk-WARNING **: Unable to locate theme engine in module_path: "adwaita",
    "dtkwidget2" can not find qm files
    "deepin-movie" can not find qm files
    configPath "/home/caden/.config/deepin/deepin-movie/config.conf"
    create config "/home/caden/.config/deepin/deepin-movie/config.conf"
    

    I don’t know what “QM” files are but back when I was using Ubuntu I had a similar error with Deepin Music. When opening audio files it said they were missing or corrupt and it wouldn’t play. I feel like there may be a similar error here. I wonder if anyone else is having these issues.

    Check out my art website @https://sites.google.com/site/sidedvirusartandanimation/ ;)

  • I’ve also tried to play your mp4 with VLC, parole and mpv and they all can’t play your video. They all give the error that it doesn’t contain a correct videofile.

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

  • Yep, also OpenShot gives the error message.

    0_1520725840716_screenshot.png

    Take a look at my portfolio

  • That’s so strange! It was one of my more important video files. It was working earlier on my Ubuntu install. Maybe it was corrupted when transferring files to my new Antergos install. I just tried another random video on my drive and it works. My USB has 44 MB left so I’m sure that it must have run out of space and corrupted some files. Hopefully, nothing important is ruined! I have a whole animation series on my drive that’s almost complete 😮 ! This was the last file that was coppied from my Home folder (if it copies based on the sort order of the filesystem) so maybe that’s the only one! 🤞

    Check out my art website @https://sites.google.com/site/sidedvirusartandanimation/ ;)

  • @bryanpwo Okay! Yes, the video was corrupted from the transfer! Luckily I was able to redo the video and this is what my animation was supposed to look like! It now plays in Deepin Movie!

    I still wonder what those qm errors were all about though!? 😉

    Check out my art website @https://sites.google.com/site/sidedvirusartandanimation/ ;)

deepin53 movie2 mp41 Posts 9Views 284
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.