• Archlinux-appstream-data 20180221-1 package damaged, cannot update


    Solved the VLC and FFMPEG trouble, but cannot install the archlinux-appstream-data 20180221-1 :(

    error: no se pudo abrir el archivo /var/lib/pacman/local/archlinux-appstream-data-20180221-1/desc: No existe el fichero o el directorio
    resolviendo dependencias...
    buscando conflictos entre paquetes...
    advertencia: no se pudieron cargar completamente los metadatos para el paquete archlinux-appstream-data-20180221-1
    error: no se pudo preparar la operación (paquete no válido o dañado)
    
  • @caiosama205
    I have version 20180318-1 of that package.
    Maybe you should try command:

    sudo pacman -Syyu
    

    or if that doesn’t help, try changing mirrors at /etc/pacman.d/mirrorlist, hopefully some of them are more up to date.

  • This post is deleted!
  • @manuel said in Archlinux-appstream-data 20180221-1 package damaged, cannot update:

    @caiosama205
    I have version 20180318-1 of that package.
    Maybe you should try command:

    sudo pacman -Syyu
    

    or if that doesn’t help, try changing mirrors at /etc/pacman.d/mirrorlist, hopefully some of them are more up to date.

    Didnt work, but @Archrysler gave me the solution! :)

    rm -rf /var/lib/pacman/local/archlinux-appstream-data-20180221-1
    

    And then update and reinstall!

damaged2 20180221-11 Posts 4Views 307
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.