• Weird stuff before startup and takes too long to boot


    Hi! Nice to meet you all. When I was a teenager I fell in love with Linux, but a few years ago I went back to Windows. A couple of weeks ago I decided to install Linux again, but now I wanted something more ‘pure’. I liked the idea of Arch but I don’t have much time, so I decided to install Antergos (with GNOME), which I love.
    I installed it alongside Windows, created swap, root and home partitions, and everything went okay, except for:
    I have an HDD.

    • Compared to Windows Antergos takes way tooooo long to boot and to wake from sleep (lid closing)
    • After hitting Antergos in the Grub menu, my laptop shows some screens with info (images in order of appearance):
    • After 2-3 minutes of the weird info and black screens, the mouse appears, and 30 seconds later Login screen shows up. I enter my password and 1-2 minutes later (black screen again) my desktop shows up.
    • I must say that once I’m in, the os works smoothly.

    Thank you!

    What the hell is going on?

    0_1520077298392_img_20180303_120949.jpg
    0_1520077381677_img_20180303_120955.jpg
    0_1520077920473_IMG_20180303_120959.jpg
    0_1520077934274_IMG_20180303_121003.jpg
    0_1520077405761_img_20180303_121009.jpg

  • Do a search on Nouveau. Try reading this for example…
    https://antergos.com/wiki/install/installing-antergos-with-a-newer-nvidia-gpu/

  • depending on your graphics it is may better to use properitary nvidia drivers… but we need the info first:

    run this command in a terminal and post the url, will provide all nessasary:

    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    
startup23 booting problem19 delay7 Posts 3Views 454
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.