• error can't install necessary packages


    i’m trying to change my ubuntu linux with antergos, but get this erroe when install it via usb live, i have already try 3 times to reinstall it but still get the same problem. for now i already have windows 10 in pc… any solutions…??

    0_1519958570041_photo6109423642795419675.jpg

  • @yosephoche
    Hi and welcome to Antergos! 🙂

    Does changing mirrors manually during install help?

    System info commands:
    lsblk -fm
    lspci
    sudo blkid
    sudo fdisk -l

  • @yosephoche i would add to ask about from wich country do you try to install, as there are some problems with banning somehow e.g. england, ukraine e.t.c.

    [updates once a week] = [90% less problems]
    my#repo
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

error248 necessary7 Posts 3Views 157
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.