• Gnome autostart delay


    I am trying to delay an autostarting program.
    I have tried X-GNOME-Autostart-Delay=60
    but the program starts immediately.
    Any clues? Full megasync.desktop below
    [Desktop Entry]
    Type=Application
    Version=1.0
    GenericName=File Synchronizer
    Name=MEGASync
    Comment=Easy automated syncing between your computers and your MEGA cloud drive.
    Exec=megasync
    Icon=mega
    Terminal=false
    Categories=Network;System;
    StartupNotify=true
    X-GNOME-Autostart-Delay=60
    X-GNOME-Autostart-enabled=true

    Umuntu Ngumuntu Ngabantu
    a person is a person through other people

  • Hi,
    you should modify the following entry

    Exec=sh -c “sleep 10 && megasync &”

    and add the following

    TryExec=megasync

    should work!!! Just logout

    Roby

  • @rrkradio Great - thank you!

    Umuntu Ngumuntu Ngabantu
    a person is a person through other people

gnome313 autostart10 delay7 Posts 3Views 466
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.