• SOLVED Don't upgrade libxklavier!


    Hi there,

    yesterday I have upgraded the package libxklavier 5.3-1 to [b:2y6vn4ue]5.3-2[/b:2y6vn4ue], and after reboot I got problems with switching to other keyboard layouts.

    If you have already upgraded it, downgrade the package to version [u:2y6vn4ue][b:2y6vn4ue]5.3-1[/b:2y6vn4ue][/u:2y6vn4ue] with packamanxg and set to ignore list for next upgrading process.

    Cheers
    freecaster

  • Hi there,

    yesterday I have upgraded the package libxklavier 5.3-1 to [b:2y6vn4ue]5.3-2[/b:2y6vn4ue], and after reboot I got problems with switching to other keyboard layouts.

    If you have already upgraded it, downgrade the package to version [u:2y6vn4ue][b:2y6vn4ue]5.3-1[/b:2y6vn4ue][/u:2y6vn4ue] with packamanxg and set to ignore list for next upgrading process.

    Cheers
    freecaster

  • Hi there! I got upgraded from libxklavier 5.3-1 to 5.3-2, but Have not run into any problems (at least with the keyboard layouts)…

  • Maybe it just effects people that don’t use an English keyboard layout?!

    I have the same issue with a German keyboard layout not being set when using Cinnamon. I get some XKB error about keyboard layout (don’t remember now the exact wording) and have to work with an English layout.

    Gnome-shell is not effected here. Haven’t downgraded yet, so can’t confirm if it works for me or not.

    Cheers!

  • Mine, is a greek keyboard layout…

  • @"George said:

    Mine, is a greek keyboard layout…

    which DE are you running?

  • Downgrading libxklavier made Cinnamon recognize the German keyboard!

    Cheers!

  • @“Leaphorn”:1rq7vm4b said:

    @"George said:

    Mine, is a greek keyboard layout…

    which DE are you running?[/quote:1rq7vm4b]
    The gnome DE

  • 5.4-1 is out and fixing the problem - at least for me

    [url:3c8f8sjw]https://bbs.archlinux.org/viewtopic.php?pid=1432200#p1432200[/url:3c8f8sjw]

    Cheers!

  • @“Leaphorn”:129kyahv said:

    5.4-1 is out and fixing the problem - at least for me

    [url:129kyahv]https://bbs.archlinux.org/viewtopic.php?pid=1432200#p1432200[/url:129kyahv]

    Cheers![/quote:129kyahv]

    Yeah, the newest version has removed bug. Thank you Leaphorn.

    I will set this topic to solved.

    Cheers
    freecaster

Posts 10Views 2014
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.