• Problem with booting


    Hi there,

    I got a boot problem after big dist-upgrade last Sunday.

    Upgraded packages:

    [2014-06-29 09:03] [PACMAN] Running 'pacman -Syu'  
    [2014-06-29 09:03] [PACMAN] synchronizing package lists  
    [2014-06-29 09:03] [PACMAN] starting full system upgrade  
    [2014-06-29 19:04] [PACMAN] Running 'pacman -Syy'  
    [2014-06-29 19:04] [PACMAN] synchronizing package lists  
    [2014-06-29 19:04] [PACMAN] Running 'pacman -Syu'  
    [2014-06-29 19:04] [PACMAN] synchronizing package lists  
    [2014-06-29 19:04] [PACMAN] starting full system upgrade  
    [2014-06-29 20:52] [PACMAN] Running 'pacman -Syu'  
    [2014-06-29 20:52] [PACMAN] synchronizing package lists  
    [2014-06-29 20:53] [PACMAN] starting full system upgrade  
    [2014-06-29 20:58] [PACMAN] upgraded bluez (5.19-1 -\> 5.20-1)  
    [2014-06-29 20:58] [PACMAN] upgraded bluez-libs (5.19-1 -\> 5.20-1)  
    [2014-06-29 20:58] [PACMAN] upgraded dhcpcd (6.3.2-1 -\> 6.4.0-1)  
    [2014-06-29 20:58] [PACMAN] upgraded gcc-libs (4.9.0-4 -\> 4.9.0-5)  
    [2014-06-29 20:58] [PACMAN] upgraded gnutls (3.3.4-1 -\> 3.3.5-1)  
    [2014-06-29 20:58] [PACMAN] upgraded ffmpeg (1:2.2.3-2 -\> 1:2.2.4-1)  
    [2014-06-29 20:58] [ALPM] warning: /etc/group installed as /etc/group.pacnew  
    [2014-06-29 20:58] [ALPM] warning: /etc/passwd installed as /etc/passwd.pacnew  
    [2014-06-29 20:58] [ALPM] warning: /etc/shadow installed as /etc/shadow.pacnew  
    [2014-06-29 20:58] [PACMAN] upgraded filesystem (2014.06-1 -\> 2014.06-2)  
    [2014-06-29 20:58] [PACMAN] upgraded flac (1.3.0-2 -\> 1.3.0-3)  
    [2014-06-29 20:58] [PACMAN] upgraded gcc (4.9.0-4 -\> 4.9.0-5)  
    [2014-06-29 20:58] [PACMAN] upgraded gettext (0.18.3.2-1 -\> 0.19.1-1)  
    [2014-06-29 20:58] [PACMAN] upgraded git (2.0.0-1 -\> 2.0.1-1)  
    [2014-06-29 20:58] [PACMAN] upgraded gnome-calculator (3.12.2-1 -\> 3.12.3-1)  
    [2014-06-29 20:58] [PACMAN] upgraded gst-libav (1.2.4-1 -\> 1.2.4-2)  
    [2014-06-29 20:58] [PACMAN] upgraded gtk-update-icon-cache (2.24.23-1 -\> 2.24.24-1)  
    [2014-06-29 20:58] [PACMAN] upgraded harfbuzz (0.9.28-1 -\> 0.9.29-1)  
    [2014-06-29 20:58] [PACMAN] upgraded pango (1.36.3-2 -\> 1.36.5-1)  
    [2014-06-29 20:58] [PACMAN] upgraded gtk2 (2.24.23-1 -\> 2.24.24-1)  
    [2014-06-29 20:58] [PACMAN] upgraded harfbuzz-icu (0.9.28-1 -\> 0.9.29-1)  
    [2014-06-29 20:58] [PACMAN] upgraded hwids (20130915.1-1 -\> 20140602-1)  
    [2014-06-29 20:58] [PACMAN] upgraded hyphen (2.8.6-1 -\> 2.8.7-1)  
    [2014-06-29 20:58] [PACMAN] upgraded imagemagick (6.8.9.3-1 -\> 6.8.9.4-1)  
    [2014-06-29 20:58] [PACMAN] upgraded kmod (17-1 -\> 18-1)  
    [2014-06-29 20:58] [PACMAN] upgraded lib32-gcc-libs (4.9.0-4 -\> 4.9.0-5)  
    [2014-06-29 20:58] [PACMAN] upgraded lib32-gettext (0.18.3.2-1 -\> 0.19.1-1)  
    [2014-06-29 20:58] [PACMAN] upgraded lib32-libffi (3.0.13-1 -\> 3.1-1)  
    [2014-06-29 20:58] [PACMAN] upgraded libsystemd (213-9 -\> 214-2)  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] :: coredumps are no longer sent to the journal by default. To re-enable:  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] echo \>/etc/sysctl.d/50-coredump.conf \\  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] "kernel.core\_pattern=|/usr/lib/systemd/systemd-coredump %p %u %g %s %t %e"  
    [2014-06-29 20:59] [PACMAN] upgraded systemd (213-9 -\> 214-2)  
    [2014-06-29 20:59] [PACMAN] upgraded lib32-systemd (213-1 -\> 214-1)  
    [2014-06-29 20:59] [PACMAN] upgraded mesa (10.2.1-2 -\> 10.2.2-1)  
    [2014-06-29 20:59] [PACMAN] upgraded lib32-mesa (10.2.1-3 -\> 10.2.2-1)  
    [2014-06-29 20:59] [PACMAN] upgraded lib32-mesa-libgl (10.2.1-3 -\> 10.2.2-1)  
    [2014-06-29 20:59] [PACMAN] upgraded mesa-libgl (10.2.1-2 -\> 10.2.2-1)  
    [2014-06-29 20:59] [PACMAN] upgraded nouveau-dri (10.2.1-2 -\> 10.2.2-1)  
    [2014-06-29 20:59] [PACMAN] upgraded lib32-nouveau-dri (10.2.1-3 -\> 10.2.2-1)  
    [2014-06-29 20:59] [PACMAN] upgraded libburn (1.3.6.pl01-1 -\> 1.3.8-1)  
    [2014-06-29 20:59] [PACMAN] upgraded libisofs (1.3.6-1 -\> 1.3.8-1)  
    [2014-06-29 20:59] [PACMAN] upgraded libwbclient (4.1.8-1 -\> 4.1.9-1)  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] \>\>\> Updating module dependencies. Please wait ...  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] \>\>\> Generating initial ramdisk, using mkinitcpio. Please wait...  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] ==\> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] ==\> Starting build: 3.15.2-1-ARCH  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [base]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [udev]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [autodetect]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [modconf]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [block]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [keyboard]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [keymap]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [filesystems]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [fsck]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] ==\> Generating module dependencies  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] ==\> Creating gzip initcpio image: /boot/initramfs-linux.img  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] ==\> Image generation successful  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] ==\> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] ==\> Starting build: 3.15.2-1-ARCH  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [base]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [udev]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [modconf]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [block]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] ==\> WARNING: Possibly missing firmware for module: aic94xx  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] ==\> WARNING: Possibly missing firmware for module: smsmdtv  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [keyboard]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [keymap]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [filesystems]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [fsck]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] ==\> Generating module dependencies  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] ==\> Creating gzip initcpio image: /boot/initramfs-linux-fallback.img  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] ==\> Image generation successful  
    [2014-06-29 20:59] [PACMAN] upgraded linux (3.15.1-1 -\> 3.15.2-1)  
    [2014-06-29 20:59] [PACMAN] upgraded marco (1.8.0-2 -\> 1.8.1-1)  
    [2014-06-29 20:59] [PACMAN] upgraded netctl (1.7-1 -\> 1.8-1)  
    [2014-06-29 20:59] [PACMAN] upgraded package-query (1.3-1 -\> 1.4-1)  
    [2014-06-29 20:59] [PACMAN] upgraded poppler (0.26.1-1 -\> 0.26.2-1)  
    [2014-06-29 20:59] [PACMAN] upgraded poppler-glib (0.26.1-1 -\> 0.26.2-1)  
    [2014-06-29 20:59] [PACMAN] upgraded pptpclient (1.7.2-5 -\> 1.8.0-2)  
    [2014-06-29 20:59] [PACMAN] upgraded qt5-base (5.3.0-3 -\> 5.3.1-1)  
    [2014-06-29 20:59] [PACMAN] upgraded qt5-xmlpatterns (5.3.0-3 -\> 5.3.1-1)  
    [2014-06-29 20:59] [PACMAN] upgraded qt5-declarative (5.3.0-3 -\> 5.3.1-1)  
    [2014-06-29 20:59] [PACMAN] upgraded qt5-script (5.3.0-3 -\> 5.3.1-1)  
    [2014-06-29 20:59] [PACMAN] upgraded qt5-svg (5.3.0-3 -\> 5.3.1-1)  
    [2014-06-29 20:59] [PACMAN] upgraded qt5-x11extras (5.3.0-3 -\> 5.3.1-1)  
    [2014-06-29 20:59] [PACMAN] upgraded s-nail (14.7-1 -\> 14.7.1-1)  
    [2014-06-29 20:59] [PACMAN] upgraded sg3\_utils (1.38-1 -\> 1.39-1)  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] Important update note: Since Skype 4.3, only PulseAudio is supported.  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] That means you NEED a working PulseAudio setup to use Skype for voice chatting.  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] If you get distorted sound in skype, try adding PULSE\_LATENCY\_MSEC=60 to your  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] env before starting skype. Something like 'export PULSE\_LATENCY\_MSEC=60' in .bashrc, for example.  
    [2014-06-29 20:59] [PACMAN] upgraded skype (4.3.0.37-1 -\> 4.3.0.37-3)  
    [2014-06-29 20:59] [PACMAN] upgraded smbclient (4.1.8-1 -\> 4.1.9-1)  
    [2014-06-29 20:59] [PACMAN] upgraded ssx (1.8-1 -\> 1.9-1)  
    [2014-06-29 20:59] [PACMAN] upgraded systemd-sysvcompat (213-9 -\> 214-2)  
    [2014-06-29 20:59] [PACMAN] upgraded vte-common (0.36.2-1 -\> 0.36.3-1)  
    [2014-06-29 20:59] [PACMAN] upgraded whois (5.1.2-1 -\> 5.1.3-1)  
    [2014-06-29 20:59] [PACMAN] upgraded wine (1.7.20-1 -\> 1.7.21-1)  
    [2014-06-29 20:59] [PACMAN] upgraded yaourt (1.4-1 -\> 1.5-1)  
    [2014-06-29 22:20] [PACMAN] Running 'pacman -Syu'  
    [2014-06-29 22:20] [PACMAN] synchronizing package lists  
    [2014-06-29 22:20] [PACMAN] starting full system upgrade  
    [2014-06-29 22:20] [PACMAN] upgraded unzip (6.0-6 -\> 6.0-7
    

    My antergos does not boot clearly, see photo attachment.

    Sometimes antergos boots good, and I can do my login into gdm3, but not everytime for now

    How to fix it?

    Cheers
    freecaster

    [img:37xo6dtq]http://antergos.com/wp-content/uploads/2013/04/logo.gif[/img:37xo6dtq]

  • Hi there,

    I got a boot problem after big dist-upgrade last Sunday.

    Upgraded packages:

    [2014-06-29 09:03] [PACMAN] Running 'pacman -Syu'  
    [2014-06-29 09:03] [PACMAN] synchronizing package lists  
    [2014-06-29 09:03] [PACMAN] starting full system upgrade  
    [2014-06-29 19:04] [PACMAN] Running 'pacman -Syy'  
    [2014-06-29 19:04] [PACMAN] synchronizing package lists  
    [2014-06-29 19:04] [PACMAN] Running 'pacman -Syu'  
    [2014-06-29 19:04] [PACMAN] synchronizing package lists  
    [2014-06-29 19:04] [PACMAN] starting full system upgrade  
    [2014-06-29 20:52] [PACMAN] Running 'pacman -Syu'  
    [2014-06-29 20:52] [PACMAN] synchronizing package lists  
    [2014-06-29 20:53] [PACMAN] starting full system upgrade  
    [2014-06-29 20:58] [PACMAN] upgraded bluez (5.19-1 -\> 5.20-1)  
    [2014-06-29 20:58] [PACMAN] upgraded bluez-libs (5.19-1 -\> 5.20-1)  
    [2014-06-29 20:58] [PACMAN] upgraded dhcpcd (6.3.2-1 -\> 6.4.0-1)  
    [2014-06-29 20:58] [PACMAN] upgraded gcc-libs (4.9.0-4 -\> 4.9.0-5)  
    [2014-06-29 20:58] [PACMAN] upgraded gnutls (3.3.4-1 -\> 3.3.5-1)  
    [2014-06-29 20:58] [PACMAN] upgraded ffmpeg (1:2.2.3-2 -\> 1:2.2.4-1)  
    [2014-06-29 20:58] [ALPM] warning: /etc/group installed as /etc/group.pacnew  
    [2014-06-29 20:58] [ALPM] warning: /etc/passwd installed as /etc/passwd.pacnew  
    [2014-06-29 20:58] [ALPM] warning: /etc/shadow installed as /etc/shadow.pacnew  
    [2014-06-29 20:58] [PACMAN] upgraded filesystem (2014.06-1 -\> 2014.06-2)  
    [2014-06-29 20:58] [PACMAN] upgraded flac (1.3.0-2 -\> 1.3.0-3)  
    [2014-06-29 20:58] [PACMAN] upgraded gcc (4.9.0-4 -\> 4.9.0-5)  
    [2014-06-29 20:58] [PACMAN] upgraded gettext (0.18.3.2-1 -\> 0.19.1-1)  
    [2014-06-29 20:58] [PACMAN] upgraded git (2.0.0-1 -\> 2.0.1-1)  
    [2014-06-29 20:58] [PACMAN] upgraded gnome-calculator (3.12.2-1 -\> 3.12.3-1)  
    [2014-06-29 20:58] [PACMAN] upgraded gst-libav (1.2.4-1 -\> 1.2.4-2)  
    [2014-06-29 20:58] [PACMAN] upgraded gtk-update-icon-cache (2.24.23-1 -\> 2.24.24-1)  
    [2014-06-29 20:58] [PACMAN] upgraded harfbuzz (0.9.28-1 -\> 0.9.29-1)  
    [2014-06-29 20:58] [PACMAN] upgraded pango (1.36.3-2 -\> 1.36.5-1)  
    [2014-06-29 20:58] [PACMAN] upgraded gtk2 (2.24.23-1 -\> 2.24.24-1)  
    [2014-06-29 20:58] [PACMAN] upgraded harfbuzz-icu (0.9.28-1 -\> 0.9.29-1)  
    [2014-06-29 20:58] [PACMAN] upgraded hwids (20130915.1-1 -\> 20140602-1)  
    [2014-06-29 20:58] [PACMAN] upgraded hyphen (2.8.6-1 -\> 2.8.7-1)  
    [2014-06-29 20:58] [PACMAN] upgraded imagemagick (6.8.9.3-1 -\> 6.8.9.4-1)  
    [2014-06-29 20:58] [PACMAN] upgraded kmod (17-1 -\> 18-1)  
    [2014-06-29 20:58] [PACMAN] upgraded lib32-gcc-libs (4.9.0-4 -\> 4.9.0-5)  
    [2014-06-29 20:58] [PACMAN] upgraded lib32-gettext (0.18.3.2-1 -\> 0.19.1-1)  
    [2014-06-29 20:58] [PACMAN] upgraded lib32-libffi (3.0.13-1 -\> 3.1-1)  
    [2014-06-29 20:58] [PACMAN] upgraded libsystemd (213-9 -\> 214-2)  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] :: coredumps are no longer sent to the journal by default. To re-enable:  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] echo \>/etc/sysctl.d/50-coredump.conf \\  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] "kernel.core\_pattern=|/usr/lib/systemd/systemd-coredump %p %u %g %s %t %e"  
    [2014-06-29 20:59] [PACMAN] upgraded systemd (213-9 -\> 214-2)  
    [2014-06-29 20:59] [PACMAN] upgraded lib32-systemd (213-1 -\> 214-1)  
    [2014-06-29 20:59] [PACMAN] upgraded mesa (10.2.1-2 -\> 10.2.2-1)  
    [2014-06-29 20:59] [PACMAN] upgraded lib32-mesa (10.2.1-3 -\> 10.2.2-1)  
    [2014-06-29 20:59] [PACMAN] upgraded lib32-mesa-libgl (10.2.1-3 -\> 10.2.2-1)  
    [2014-06-29 20:59] [PACMAN] upgraded mesa-libgl (10.2.1-2 -\> 10.2.2-1)  
    [2014-06-29 20:59] [PACMAN] upgraded nouveau-dri (10.2.1-2 -\> 10.2.2-1)  
    [2014-06-29 20:59] [PACMAN] upgraded lib32-nouveau-dri (10.2.1-3 -\> 10.2.2-1)  
    [2014-06-29 20:59] [PACMAN] upgraded libburn (1.3.6.pl01-1 -\> 1.3.8-1)  
    [2014-06-29 20:59] [PACMAN] upgraded libisofs (1.3.6-1 -\> 1.3.8-1)  
    [2014-06-29 20:59] [PACMAN] upgraded libwbclient (4.1.8-1 -\> 4.1.9-1)  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] \>\>\> Updating module dependencies. Please wait ...  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] \>\>\> Generating initial ramdisk, using mkinitcpio. Please wait...  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] ==\> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] ==\> Starting build: 3.15.2-1-ARCH  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [base]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [udev]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [autodetect]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [modconf]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [block]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [keyboard]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [keymap]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [filesystems]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [fsck]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] ==\> Generating module dependencies  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] ==\> Creating gzip initcpio image: /boot/initramfs-linux.img  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] ==\> Image generation successful  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] ==\> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] ==\> Starting build: 3.15.2-1-ARCH  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [base]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [udev]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [modconf]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [block]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] ==\> WARNING: Possibly missing firmware for module: aic94xx  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] ==\> WARNING: Possibly missing firmware for module: smsmdtv  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [keyboard]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [keymap]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [filesystems]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] -\> Running build hook: [fsck]  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] ==\> Generating module dependencies  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] ==\> Creating gzip initcpio image: /boot/initramfs-linux-fallback.img  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] ==\> Image generation successful  
    [2014-06-29 20:59] [PACMAN] upgraded linux (3.15.1-1 -\> 3.15.2-1)  
    [2014-06-29 20:59] [PACMAN] upgraded marco (1.8.0-2 -\> 1.8.1-1)  
    [2014-06-29 20:59] [PACMAN] upgraded netctl (1.7-1 -\> 1.8-1)  
    [2014-06-29 20:59] [PACMAN] upgraded package-query (1.3-1 -\> 1.4-1)  
    [2014-06-29 20:59] [PACMAN] upgraded poppler (0.26.1-1 -\> 0.26.2-1)  
    [2014-06-29 20:59] [PACMAN] upgraded poppler-glib (0.26.1-1 -\> 0.26.2-1)  
    [2014-06-29 20:59] [PACMAN] upgraded pptpclient (1.7.2-5 -\> 1.8.0-2)  
    [2014-06-29 20:59] [PACMAN] upgraded qt5-base (5.3.0-3 -\> 5.3.1-1)  
    [2014-06-29 20:59] [PACMAN] upgraded qt5-xmlpatterns (5.3.0-3 -\> 5.3.1-1)  
    [2014-06-29 20:59] [PACMAN] upgraded qt5-declarative (5.3.0-3 -\> 5.3.1-1)  
    [2014-06-29 20:59] [PACMAN] upgraded qt5-script (5.3.0-3 -\> 5.3.1-1)  
    [2014-06-29 20:59] [PACMAN] upgraded qt5-svg (5.3.0-3 -\> 5.3.1-1)  
    [2014-06-29 20:59] [PACMAN] upgraded qt5-x11extras (5.3.0-3 -\> 5.3.1-1)  
    [2014-06-29 20:59] [PACMAN] upgraded s-nail (14.7-1 -\> 14.7.1-1)  
    [2014-06-29 20:59] [PACMAN] upgraded sg3\_utils (1.38-1 -\> 1.39-1)  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] Important update note: Since Skype 4.3, only PulseAudio is supported.  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] That means you NEED a working PulseAudio setup to use Skype for voice chatting.  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] If you get distorted sound in skype, try adding PULSE\_LATENCY\_MSEC=60 to your  
    [2014-06-29 20:59] [ALPM-SCRIPTLET] env before starting skype. Something like 'export PULSE\_LATENCY\_MSEC=60' in .bashrc, for example.  
    [2014-06-29 20:59] [PACMAN] upgraded skype (4.3.0.37-1 -\> 4.3.0.37-3)  
    [2014-06-29 20:59] [PACMAN] upgraded smbclient (4.1.8-1 -\> 4.1.9-1)  
    [2014-06-29 20:59] [PACMAN] upgraded ssx (1.8-1 -\> 1.9-1)  
    [2014-06-29 20:59] [PACMAN] upgraded systemd-sysvcompat (213-9 -\> 214-2)  
    [2014-06-29 20:59] [PACMAN] upgraded vte-common (0.36.2-1 -\> 0.36.3-1)  
    [2014-06-29 20:59] [PACMAN] upgraded whois (5.1.2-1 -\> 5.1.3-1)  
    [2014-06-29 20:59] [PACMAN] upgraded wine (1.7.20-1 -\> 1.7.21-1)  
    [2014-06-29 20:59] [PACMAN] upgraded yaourt (1.4-1 -\> 1.5-1)  
    [2014-06-29 22:20] [PACMAN] Running 'pacman -Syu'  
    [2014-06-29 22:20] [PACMAN] synchronizing package lists  
    [2014-06-29 22:20] [PACMAN] starting full system upgrade  
    [2014-06-29 22:20] [PACMAN] upgraded unzip (6.0-6 -\> 6.0-7
    

    My antergos does not boot clearly, see photo attachment.

    Sometimes antergos boots good, and I can do my login into gdm3, but not everytime for now

    How to fix it?

    Cheers
    freecaster

    [img:37xo6dtq]http://antergos.com/wp-content/uploads/2013/04/logo.gif[/img:37xo6dtq]

  • Hi,

    These types of issue are more likely to occur with large upgrade transactions. You should be updating your system at least twice per week if not daily. Because the upgrade transaction involved so many packages itwon’t be of any help tracking down your issue. You need to check the journal to see what errors are showing. You can view journals from previous boots like this:

    sudo journalctl -b $N
    

    $N is a number >= zero. zero represents the current boot, 1 the last boot, 2 the second to last, and so on…

    You might also try installing the LTS kernel and see if the problem improves.

    Best Regards,
    Dustin

  • @“lots.0.logs”:2e8k5zff said:

    Hi,

    These types of issue are more likely to occur with large upgrade transactions. You should be updating your system at least twice per week if not daily. Because the upgrade transaction involved so many packages itwon’t be of any help tracking down your issue. You need to check the journal to see what errors are showing. You can view journals from previous boots like this:

    sudo journalctl -b $N
    

    $N is a number >= zero. zero represents the current boot, 1 the last boot, 2 the second to last, and so on…

    You might also try installing the LTS kernel and see if the problem improves.

    Best Regards,
    Dustin[/quote:2e8k5zff]

    Hey lots.0.logs, our boss!

    See the output of your given command:

      
    > -- Logs begin at Di 2014-05-20 22:23:36 CEST, end at Mi 2014-07-02 08:29:08 CEST  
    > Jul 02 08:24:24 freecaster systemd-journal[129]: Runtime journal is using 8.0M (  
    > Jul 02 08:24:24 freecaster systemd-journal[129]: Runtime journal is using 8.0M (  
    > Jul 02 08:24:24 freecaster kernel: Initializing cgroup subsys cpuset  
    > Jul 02 08:24:24 freecaster kernel: Initializing cgroup subsys cpu  
    > Jul 02 08:24:24 freecaster kernel: Initializing cgroup subsys cpuacct  
    > Jul 02 08:24:24 freecaster kernel: Linux version 3.15.2-1-ARCH (nobody@var-lib-a  
    > Jul 02 08:24:24 freecaster kernel: Command line: BOOT\_IMAGE=/boot/vmlinuz-linux   
    > Jul 02 08:24:24 freecaster kernel: e820: BIOS-provided physical RAM map:  
    > Jul 02 08:24:24 freecaster kernel: BIOS-e820: [mem 0x0000000000000000-0x00000000  
    > Jul 02 08:24:24 freecaster kernel: BIOS-e820: [mem 0x000000000009fc00-0x00000000  
    > Jul 02 08:24:24 freecaster kernel: BIOS-e820: [mem 0x00000000000e4000-0x00000000  
    > Jul 02 08:24:24 freecaster kernel: BIOS-e820: [mem 0x0000000000100000-0x00000000  
    > Jul 02 08:24:24 freecaster kernel: BIOS-e820: [mem 0x000000007ffa0000-0x00000000  
    > Jul 02 08:24:24 freecaster kernel: BIOS-e820: [mem 0x000000007ffae000-0x00000000  
    > Jul 02 08:24:24 freecaster kernel: BIOS-e820: [mem 0x000000007ffe0000-0x00000000  
    > Jul 02 08:24:24 freecaster kernel: BIOS-e820: [mem 0x00000000fff80000-0x00000000  
    > Jul 02 08:24:24 freecaster kernel: NX (Execute Disable) protection: active  
    > Jul 02 08:24:24 freecaster kernel: SMBIOS 2.4 present.  
    > Jul 02 08:24:24 freecaster kernel: DMI: MEDIONPC System Product Name/P5GC-MX/MED  
    > Jul 02 08:24:24 freecaster kernel: e820: update [mem 0x00000000-0x00000fff] usab  
    > Jul 02 08:24:24 freecaster kernel: e820: remove [mem 0x000a0000-0x000fffff] usab  
    > Jul 02 08:24:24 freecaster kernel: No AGP bridge found  
    > lines 1-23...skipping...  
    > -- Logs begin at Di 2014-05-20 22:23:36 CEST, end at Mi 2014-07-02 08:29:08 CEST. --  
    > Jul 02 08:24:24 freecaster systemd-journal[129]: Runtime journal is using 8.0M (max allowed 100.2M, trying to leave 150.4M free of 994.7M available → current limit 100.2M).  
    > Jul 02 08:24:24 freecaster systemd-journal[129]: Runtime journal is using 8.0M (max allowed 100.2M, trying to leave 150.4M free of 994.7M available → current limit 100.2M).  
    > Jul 02 08:24:24 freecaster kernel: Initializing cgroup subsys cpuset  
    > Jul 02 08:24:24 freecaster kernel: Initializing cgroup subsys cpu  
    > Jul 02 08:24:24 freecaster kernel: Initializing cgroup subsys cpuacct  
    > Jul 02 08:24:24 freecaster kernel: Linux version 3.15.2-1-ARCH (nobody@var-lib-archbuild-testing-x86\_64-tobias) (gcc version 4.9.0 20140604 (prerelease) (GCC) ) \#1 SMP PREEMPT Fri Jun 27 07:41:19 CEST 2014  
    > Jul 02 08:24:24 freecaster kernel: Command line: BOOT\_IMAGE=/boot/vmlinuz-linux root=UUID=3da8ba43-a611-4e5c-bce0-db5833fe7b8b rw quiet  
    > Jul 02 08:24:24 freecaster kernel: e820: BIOS-provided physical RAM map:  
    > Jul 02 08:24:24 freecaster kernel: BIOS-e820: [mem 0x0000000000000000-0x000000000009fbff] usable  
    > Jul 02 08:24:24 freecaster kernel: BIOS-e820: [mem 0x000000000009fc00-0x000000000009ffff] reserved  
    > Jul 02 08:24:24 freecaster kernel: BIOS-e820: [mem 0x00000000000e4000-0x00000000000fffff] reserved  
    > Jul 02 08:24:24 freecaster kernel: BIOS-e820: [mem 0x0000000000100000-0x000000007ff9ffff] usable  
    > Jul 02 08:24:24 freecaster kernel: BIOS-e820: [mem 0x000000007ffa0000-0x000000007ffadfff] ACPI data  
    > Jul 02 08:24:24 freecaster kernel: BIOS-e820: [mem 0x000000007ffae000-0x000000007ffdffff] ACPI NVS  
    > Jul 02 08:24:24 freecaster kernel: BIOS-e820: [mem 0x000000007ffe0000-0x000000007fffffff] reserved  
    > Jul 02 08:24:24 freecaster kernel: BIOS-e820: [mem 0x00000000fff80000-0x00000000ffffffff] reserved  
    > Jul 02 08:24:24 freecaster kernel: NX (Execute Disable) protection: active  
    > Jul 02 08:24:24 freecaster kernel: SMBIOS 2.4 present.  
    > Jul 02 08:24:24 freecaster kernel: DMI: MEDIONPC System Product Name/P5GC-MX/MEDION/SI, BIOS 0202 08/08/2007  
    > Jul 02 08:24:24 freecaster kernel: e820: update [mem 0x00000000-0x00000fff] usable ==\> reserved  
    > Jul 02 08:24:24 freecaster kernel: e820: remove [mem 0x000a0000-0x000fffff] usable  
    > Jul 02 08:24:24 freecaster kernel: No AGP bridge found  
    > Jul 02 08:24:24 freecaster kernel: e820: last\_pfn = 0x7ffa0 max\_arch\_pfn = 0x400000000  
    > Jul 02 08:24:24 freecaster kernel: MTRR default type: uncachable  
    > Jul 02 08:24:24 freecaster kernel: MTRR fixed ranges enabled:  
    > Jul 02 08:24:24 freecaster kernel: 00000-9FFFF write-back  
    > Jul 02 08:24:24 freecaster kernel: A0000-DFFFF uncachable  
    > Jul 02 08:24:24 freecaster kernel: E0000-EFFFF write-through  
    > Jul 02 08:24:24 freecaster kernel: F0000-FFFFF write-protect  
    > Jul 02 08:24:24 freecaster kernel: MTRR variable ranges enabled:  
    > Jul 02 08:24:24 freecaster kernel: 0 base 000000000 mask F80000000 write-back  
    > Jul 02 08:24:24 freecaster kernel: 1 disabled  
    > Jul 02 08:24:24 freecaster kernel: 2 disabled  
    > Jul 02 08:24:24 freecaster kernel: 3 disabled  
    > Jul 02 08:24:24 freecaster kernel: 4 disabled  
    > Jul 02 08:24:24 freecaster kernel: 5 disabled  
    > Jul 02 08:24:24 freecaster kernel: 6 disabled  
    > Jul 02 08:24:24 freecaster kernel: 7 disabled  
    > Jul 02 08:24:24 freecaster kernel: x86 PAT enabled: cpu 0, old 0x7040600070406, new 0x7010600070106  
    > Jul 02 08:24:24 freecaster kernel: found SMP MP-table at [mem 0x000ff780-0x000ff78f] mapped at [ffff8800000ff780]  
    > Jul 02 08:24:24 freecaster kernel: Scanning 1 areas for low memory corruption  
    > Jul 02 08:24:24 freecaster kernel: Base memory trampoline at [ffff880000099000] 99000 size 24576  
    > Jul 02 08:24:24 freecaster kernel: init\_memory\_mapping: [mem 0x00000000-0x000fffff]  
    > Jul 02 08:24:24 freecaster kernel: [mem 0x00000000-0x000fffff] page 4k  
    > Jul 02 08:24:24 freecaster kernel: BRK [0x01b3e000, 0x01b3efff] PGTABLE  
    > Jul 02 08:24:24 freecaster kernel: BRK [0x01b3f000, 0x01b3ffff] PGTABLE  
    > Jul 02 08:24:24 freecaster kernel: BRK [0x01b40000, 0x01b40fff] PGTABLE  
    > Jul 02 08:24:24 freecaster kernel: init\_memory\_mapping: [mem 0x7fc00000-0x7fdfffff]  
    > Jul 02 08:24:24 freecaster kernel: [mem 0x7fc00000-0x7fdfffff] page 2M  
    > Jul 02 08:24:24 freecaster kernel: BRK [0x01b41000, 0x01b41fff] PGTABLE  
    > Jul 02 08:24:24 freecaster kernel: init\_memory\_mapping: [mem 0x7c000000-0x7fbfffff]  
    > Jul 02 08:24:24 freecaster kernel: [mem 0x7c000000-0x7fbfffff] page 2M  
    > Jul 02 08:24:24 freecaster kernel: init\_memory\_mapping: [mem 0x00100000-0x7bffffff]  
    > Jul 02 08:24:24 freecaster kernel: [mem 0x00100000-0x001fffff] page 4k  
    > Jul 02 08:24:24 freecaster kernel: [mem 0x00200000-0x7bffffff] page 2M  
    > Jul 02 08:24:24 freecaster kernel: init\_memory\_mapping: [mem 0x7fe00000-0x7ff9ffff]  
    > Jul 02 08:24:24 freecaster kernel: [mem 0x7fe00000-0x7ff9ffff] page 4k  
    > Jul 02 08:24:24 freecaster kernel: BRK [0x01b42000, 0x01b42fff] PGTABLE  
    > Jul 02 08:24:24 freecaster kernel: RAMDISK: [mem 0x379c6000-0x37cdafff]  
    > Jul 02 08:24:24 freecaster kernel: ACPI: RSDP 0x00000000000FB030 000014 (v00 ACPIAM)  
    > Jul 02 08:24:24 freecaster kernel: ACPI: RSDT 0x000000007FFA0000 00003C (v01 MEDION MEDIONAG 08000708 MSFT 00000097)  
    > Jul 02 08:24:24 freecaster kernel: ACPI: FACP 0x000000007FFA0200 000084 (v02 A\_M\_I\_ OEMFACP 08000708 MSFT 00000097)  
    > Jul 02 08:24:24 freecaster kernel: ACPI: DSDT 0x000000007FFA05C0 0068CE (v01 A0849 A0849000 00000000 INTL 20060113)
    

    How to install Linux-Kernel 3.10-LTS? Have clicked on this lts-kernel in pacmanxg > reboot>uname -a > ?? why I have still Linux freecaster 3.15.2-1-ARCH

    Cheers
    freecaster

    [img:37xo6dtq]http://antergos.com/wp-content/uploads/2013/04/logo.gif[/img:37xo6dtq]

  • After installing the kernel package you must regenerate your grub menu.

    sudo pacman -S linux-lts  
    sudo grub-mkconfig -o /boot/grub/grub.cfg
    

    Afterwards you can select the LTS kernel in the grub menu.

    Cheers!

  • @“lots.0.logs”:2rjkowu4 said:

    After installing the kernel package you must regenerate your grub menu.

    sudo pacman -S linux-lts  
    > sudo grub-mkconfig -o /boot/grub/grub.cfg
    

    Afterwards you can select the LTS kernel in the grub menu.

    Cheers![/quote:2rjkowu4]

    Hi Dustin!

    After regerating of my grub menu, I got error for linux-lts. see attachment!

    Hmm, does linux-lts not like my old hardware?

    [img:37xo6dtq]http://antergos.com/wp-content/uploads/2013/04/logo.gif[/img:37xo6dtq]

  • It appears that grub-mkconfig did not work properly. You can edit /boot/grub/grub.cfg manually and copy your current working menu entry then change where it says “linux /vmlinuz-linux root=…” to this
    "linux /vmlinuz-linux-lts root=…" and change “initrd /initramfs-linux.img” to this
    "initrd /initramfs-linux-lts.img". Should boot fine after that.

    Cheers!

  • @“lots.0.logs”:wo7a7m5c said:

    It appears that grub-mkconfig did not work properly. You can edit /boot/grub/grub.cfg manually and copy your current working menu entry then change where it says “linux /vmlinuz-linux root=…” to this
    "linux /vmlinuz-linux-lts root=…" and change “initrd /initramfs-linux.img” to this
    "initrd /initramfs-linux-lts.img". Should boot fine after that.

    Cheers![/quote:wo7a7m5c]

    Have made changes of this lines. from your suggection. Now I can’t boot any of 2 kernels: lts and standard (3.14.3).

    I have tried to copy with live-antergos the old grub.cfg, but could not grab the antergos partitions with nautilius with root rights. Have tried with root-leafpaed --> I did not seen there in window antergos partition. Hmmm, I think I did something wrong

    [img:37xo6dtq]http://antergos.com/wp-content/uploads/2013/04/logo.gif[/img:37xo6dtq]

  • Yeah it sounds like you may have messed up the grub.cfg file. No worries Boot with the live cd and mount your /boot and delete /boot/grub/grub.cfg. Next look for a file named grub.cfg.new or grub.cfg.default.new. If you have one of those files, simply rename it to grub.cfg and reboot. With any luck you will be able to boot without issue. If you arent lucky, then you’ll need to go back into the live environment and run grub-mkconfig:

    su  
    \# mount your root  
    mount /dev/sdX /mnt  
    \# mount your boot  
    mount /dev/sdX /mnt/boot  
    \#chroot   
    pacman -S arch-install-scripts   
    arch-chroot /mnt  
    grub-mkconfig -o /boot/grub/grub.cfg  
    exit  
    umount /mnt/boot  
    umount /mnt  
    systemctl reboot
    

    Cheers!

  • @“lots.0.logs”:1arawjpq said:

    Yeah it sounds like you may have messed up the grub.cfg file. No worries Boot with the live cd and mount your /boot and delete /boot/grub/grub.cfg. Next look for a file named grub.cfg.new or grub.cfg.default.new. If you have one of those files, simply rename it to grub.cfg and reboot. With any luck you will be able to boot without issue. If you arent lucky, then you’ll need to go back into the live environment and run grub-mkconfig:

    su  
    > \# mount your root  
    > mount /dev/sdX /mnt  
    > \# mount your boot  
    > mount /dev/sdX /mnt/boot  
    > \#chroot   
    > pacman -S arch-install-scripts   
    > arch-chroot /mnt  
    > grub-mkconfig -o /boot/grub/grub.cfg  
    > exit  
    > umount /mnt/boot  
    > umount /mnt  
    > systemctl reboot
    

    Cheers![/quote:1arawjpq]

    Have tried to fix it with live-antergos, does not worked for me. So I’ve decided to reinstall antergos. After new install I noticed the fresh installed system does not boot clearly. I had the same issue like at the beginning of thread…

    As you know, there is Manjaro Linux, I have installed it, have installed there Kernel 3.15.1 and it has booted without problems.

    I think pure arch is not good for me. Sometimes you have to be [b:1arawjpq]very[/b:1arawjpq] carefully during dist-upgrades. And manjaro-team is controlling all the upgrades and keep it back, if there are problems.

    Cheers
    freecaster

    [img:37xo6dtq]http://antergos.com/wp-content/uploads/2013/04/logo.gif[/img:37xo6dtq]

  • Running a pure Arch system like Antergos does require one to have a firm understanding of the Arch package upgrade process including how to revert to previous versions. The best way to gain the knowledge is through trial and error, but of course that isn’t a viable option for one’s primary system.

    Best Regards,
    Dustin

Posts 11Views 1501
Log in to reply