• Dolphin background color in xfce is always black


    Anyone have Dolphin on xfce or any other else than KDE and has managed to configure the background color of Dolphin? Because it’s only black and it does not change when I change the theme, as it does in KDE.
    Thanks

  • @casquinhas
    I just installed dolphin on my Xfce, and the background of the dolphin window is white by default. Didn’t configure anything.

    Please report issues including all details! ;-)
    Show files here: cat "file" | curl -F [email protected] https://ptpb.pw/?u=1
    and show the URL.

  • @manuel thank you. So, now I’m trying to figure it out why mine is black, but at least I know it’s white on yours.
    Read that on KDE you change the background color by changing the theme and I did it here, and did not work.
    More investigation to do. If I find anything else about it, I’ll write it for future help.

  • @casquinhas Tried to change themes but nothing happened on dolphin window. It must be in the KDE settings (or maybe Qt settings?), so installing some KDE/Qt settings tool might work. Or finding out where the KDE settings files are.

    Please report issues including all details! ;-)
    Show files here: cat "file" | curl -F [email protected] https://ptpb.pw/?u=1
    and show the URL.

  • Haha… Just tried Qt5 Settings and they do change it! But the change is huge… don’t panic! 😉

    Please report issues including all details! ;-)
    Show files here: cat "file" | curl -F [email protected] https://ptpb.pw/?u=1
    and show the URL.

  • And it is slow…

    Please report issues including all details! ;-)
    Show files here: cat "file" | curl -F [email protected] https://ptpb.pw/?u=1
    and show the URL.

  • @manuel yes, I was thinking about that, because I’ve seen other programs depending on KDE stuff as Dolphin too. Same thing on Gnome world.
    Now, I will try to find something on KDE programs that configure or change themes or just do a random install.
    I have done this before and it’s a bit dangerous. A few days ago I had some program installed that had some KDE or Gnome dependencies and I removed it. No problems on removing, but my system did not boot up the desktop after it.
    I did the GDM reinstall and made it work and then installed all xfce stuff. So it’s always an adventure, but I like it.

    update: hum, qt5 settings on the way… yahoooooooo… I mean, damn it, I don’t like yahoo, I mean, antergoooooooossssssszzzzzzzz!!!

  • @manuel said in Dolphin background color in xfce is always black:

    Haha… Just tried Qt5 Settings and they do change it! But the change is huge… don’t panic! 😉

    Can you tell me the packege name of this? Can’t find it.

    Installed a few other but nothing worked so far.

  • @casquinhas
    qt5ct

    Please report issues including all details! ;-)
    Show files here: cat "file" | curl -F [email protected] https://ptpb.pw/?u=1
    and show the URL.

  • @manuel said in Dolphin background color in xfce is always black:

    @casquinhas
    qt5ct

    “The QT_QPA_PLATFORMTHEME environment variable is not set correctly”

    Well, guess I have to boot up with KDE to see it working, because my system is giving me a bad day. $#&#^!%@#[email protected]!

  • @casquinhas
    In my system it is
    echo $QT_QPA_PLATFORMTHEME
    qt5ct

    Please report issues including all details! ;-)
    Show files here: cat "file" | curl -F [email protected] https://ptpb.pw/?u=1
    and show the URL.

  • @manuel your system is well configured; mine is just a mess. When I’m away from the keyboard, my cat uses my computer and I know he’s a Gnome fan… so let me see how it goes tomorrow.

  • @casquinhas
    Didn’t know cats have a conspiracy against Xfce! 😉

    Please report issues including all details! ;-)
    Show files here: cat "file" | curl -F [email protected] https://ptpb.pw/?u=1
    and show the URL.

xfce69 dolphin14 background13 color11 Posts 13Views 389
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.