• cant boot into antergos after installation


    hi i have a similar problem as https://forum.antergos.com/topic/9228/antergos-successful-instal-but-can-t-boot-into-it

  • @airdahlia77
    Hi and welcome to Antergos! 🙂

    Could you show more info about the situation and your system? What kind of error messages are displayed?

    For example, you could boot with the installer stick and show the output of the following terminal commands:

    lsblk -fm
    sudo pacman -S --needed inxi
    inxi -Fxxc0
    

    Please report issues including all details! ;-)
    Show files here: cat "file" | curl -F [email protected] https://ptpb.pw/?u=1
    and show the URL here.

  • I am able to boot into my live usb, install the OS without any error but cannot boot into the OS as my laptop boots right into windows OS.

    My ssd has EFI partition and my C drive and am installing Antergos on a partitioned hdd.

    I tried deleting my EFi partition and converting my disk into MBR using legacy boot but it still the same.

    2_1519729638217_c.png 1_1519729638216_b.png 0_1519729638216_a.png

  • @airdahlia77
    Ok, thanks. Now lets check that Antergos boot files are properly copied into the EFI folder with these terminal commands:

    sudo mount /dev/sda1 /mnt
    find /mnt -iname \*.efi -exec ls -l {} \;
    sudo umount /mnt
    

    One side note: have you tried to change BIOS/firmware to boot to Antergos instead of Windows? You can do that right in the beginning of booting (without the stick!) and before any operating system starts, press F2 (or some other function key depending on your system) several times.
    If you get into BIOS, there may be a selection of the boot device or something similar.

    Please report issues including all details! ;-)
    Show files here: cat "file" | curl -F [email protected] https://ptpb.pw/?u=1
    and show the URL here.

  • @airdahlia77
    Oh just noticed your EFI comment. I think there is no reason to delete EFI partition, since your machine is built for using it.
    But, have you disabled the Secure Boot? See https://wiki.archlinux.org/index.php/Secure_Boot#Disable_Secure_Boot for more info.

    Please report issues including all details! ;-)
    Show files here: cat "file" | curl -F [email protected] https://ptpb.pw/?u=1
    and show the URL here.

  • ive solved this problem… apparently ive been booting into my. live usb using legacy boot (compatibility mode) and it doesnt work for uefi

  • @airdahlia77
    If you feel comfortable with your solution, could you mark this thread as solved?
    There’s a button below for that.

    Please report issues including all details! ;-)
    Show files here: cat "file" | curl -F [email protected] https://ptpb.pw/?u=1
    and show the URL here.

installation279 boot255 Posts 7Views 436
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.